Tried to upgrade 2 x Unleashed R610s to latest s/w release. I now have 2 x bricks.

  • 1
  • Question
  • Updated 3 months ago
Unleashed mobile app asked me to update the R610 s/w.  I followed the instructions and now I have no network. I have factory reset both APs several times and even though I try to go through a new set up, they do not connect to the WAN.  Recover.Me is then broadcast & asks for a password.  What am I missing? 
Photo of Phil

Phil

  • 3 Posts
  • 1 Reply Like

Posted 3 months ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 475 Posts
  • 155 Reply Likes
Hi Phil,

Recover.me will broadcast if AP lost access to its network gateway.

As long as I know, recover.me is not applicable for Unleashed.

- Are you sure you upgraded the APs to Unleashed?
- Were the APs configured with static IP or DHCP?

Please try to connect a laptop on same switch port where Unleashed APs are connected and
the check if your laptop gets an IP. This will confirm if DHCP is working on those switch ports.

If laptop gets an IP. please factory reset both the APs again and check the DHCP lease table on router/firewall to find new IP address of both APs.

If laptop do not gets IP, then you may have to check switch/router/firewall for DHCP configuration, or you may have to manually configure static IPs on both APs by accessing APs with a laptop and connecting it directly to eth port of the AP.

In both the cases, access one of the APs and configure the Unleashed master and second AP should automatically join the master AP once both has a DHCP IP or correct static IPs.

Regards,
Syamantak
Photo of Phil

Phil

  • 3 Posts
  • 1 Reply Like
Thanks for the response, Syamantak.  I downgraded the s/w to 200.7 and started again.  All seems to be working, except adding an AP via mesh.  It started broadcasting Recover.Me again.  I moved this AP to within a metre of the master.  It is now working.
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 415 Posts
  • 136 Reply Likes
Hi Phil,

I am glad to know issue has been fixed.

This makes sense for a mesh AP because if mesh AP cannot connect to root (which is gateway for it) then it should broadcast island or recover.me SSID.

I am not aware about any known issue on 200.8 which should cause this issue. It may be a failed upgrade so If you want, you can try a upgrade later.

Regards,
Syamantak Omer
Photo of Phil

Phil

  • 3 Posts
  • 1 Reply Like
Thanks for following up.