This site can't provide a secure connection ; 192.168.90.2 uses an unsupported protocol ; ERR_SSL_VERSION OR CIPHER MISMATCH

  • 1
  • Question
  • Updated 1 year ago
  • Answered
Hi All,

Just wanted to ask if someone encounters this issue, when I connect to ZD 1200 through wired and try to open it via google chrome I cannot open it. It states there that "This site can't provide a secure connection. 192.168.90.2 uses unsupported protocol. ERR_SSL_VERSION or CIPHER MISMATCH". I can ping ZD 1200. I open web browser like edge and IE same issue. Hopefully someone can  give an advise. Thank you
Photo of Dax Gonzaga

Dax Gonzaga

  • 4 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Zoran Marceta

Zoran Marceta

  • 4 Posts
  • 3 Reply Likes
Hi,
what software version do you have? I also had same issue with my ZD1100. Software version was 9.6.0.15. I upgraded to 9.8.3.0 and problem is solved. 
All the best
Photo of Dax Gonzaga

Dax Gonzaga

  • 4 Posts
  • 0 Reply Likes
Hi Zoran,

Thanks for the reply

What web browser are you using when you upgraded your ZD 1100? Because I want to upgrade my ZD as well but I cant get in via chrome, IE and Edge.
Photo of Zoran Marceta

Zoran Marceta

  • 4 Posts
  • 3 Reply Likes
Have you tried Mozilla ? Or do you have older IE anywhere. I had one server with older IE.
Photo of Dax Gonzaga

Dax Gonzaga

  • 4 Posts
  • 0 Reply Likes
Haven't tried Mozilla yet. I will try Mozilla or older version of IE if it works. If i can access my ZD I will upgrade it to a higher version.

Thanks Zoran
Photo of Zoran Marceta

Zoran Marceta

  • 4 Posts
  • 3 Reply Likes
You are welcome. Hope it helps.
Photo of thomas fankhauser

thomas fankhauser

  • 18 Posts
  • 5 Reply Likes
Hi Daz,

upgrade at least to version 9.7.2.
Probably you are using Windows 10, we experienced the same Problem.
use another Computer to access your ZD to upgrade.
after the upgrade you will be able to connect.
(Edited)
Photo of Dax Gonzaga

Dax Gonzaga

  • 4 Posts
  • 0 Reply Likes
Thanks Thomas, I did try and it works when using higher version of firmware. But quite unlucky because when i upgraded my zd from 9.6.1.0 build 15 to 9.8.2 it took too long(status blink red and upgrading ..0%) say i waited for two hours to be sure. So since it took too long it prompted me to use other zd which has existing 9.8.2 firmware but with no license which means can cater only 6ap.
(Edited)