The ruckus SWAT app only gives 0.0bps?

  • 1
  • Question
  • Updated 4 years ago
We recently installed a Ruckus system.
A Zonedirector 100 + 6 x zf7341

We created 3 WLANS in 3 different Vlan id's
The zonedirector and AP's are in a seperate Vlan.

If i connect my ipad to one of the Vlans it gets a ip in the range 10.10.70.x
the zonedirector and AP's are in the 10.10.5.x range
i configured our firewal/router/gateway (A sonicwall) to allow all traffic between them
if i connect a laptop i can reach the zonedirector admin page and ping it

When i run the SWATT app, i always get 0.0Mbps throughput??
If i try the SpeedFlex app it says : 0.0bps 100%packet loss

can anybody help?
Photo of Martin

Martin

  • 3 Posts
  • 0 Reply Likes
  • sad

Posted 4 years ago

  • 1
Photo of Warren Blackwell

Warren Blackwell

  • 3 Posts
  • 0 Reply Likes
Hi Martin,

How did you configure the SWAT/Speedflex tests? Are you testing between the iPad and Zone Director, iPad and Access Point, or other? Please double check the IP addresses in the settings.

Thanks,
Warren
Photo of Martin

Martin

  • 3 Posts
  • 0 Reply Likes
Im testing between iPad and zonedirector. Well.... At least that is what I'm trying to do.
My iPad has ip 10.10.70.157 and the zone director is 10.10.50.1
Photo of Warren Blackwell

Warren Blackwell

  • 3 Posts
  • 0 Reply Likes
Just to be sure you have connectivity to the Zone Director, please try loading the Zone Director admin page on the iPad itself.
Photo of Warren Blackwell

Warren Blackwell

  • 3 Posts
  • 0 Reply Likes
Also, just to me sure, you did enter these IP addresses in the settings for SpeedFlex, correct? If you made any other settings changes, please include in response.
Photo of Martin

Martin

  • 3 Posts
  • 0 Reply Likes
Yes i could load the admin interface
And yes I entered the IP address correctly
Not a lot of other setting changes you can do.
I can't check all settings now, I will have to check that at work on Monday.
Photo of Martin

Martin

  • 3 Posts
  • 0 Reply Likes
ok.. a little follow-up

i just tested, and yes, i can access the admin interface of the zone director.
my ipad has ip 10.10.70.146, the zone director 10.10.50.1

both are in seperate Vlans. In my firewall i am allowing ALL traffic to go both ways.
in the zonedirector is set the "wireless client isolation" to none.
in the SWAT and SpeedFlex app i entered the 10.10.50.1 ip-address

In the SWAT app i only get 0.0Mbps values (uplink/downlink)
In the SpeedFlex app sometimes gives 0Mbps and 0% pkt-loss on TCP uplink/downlink but also a error "could not configure rx station. possible version incompatibility"