The ZD 1200 controls ZF R700 not connected ZF T301 s.

  • 1
  • Question
  • Updated 10 months ago
O ZD 1200 controla ZF R700 e conectou ZF T301 s à rede, o ZD 1200 localiza, mas não configura automaticamente. O que devo fazer?
Photo of Leandro Rodrigues

Leandro Rodrigues

  • 6 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2180 Posts
  • 300 Reply Likes
Trying to connect R700 and T301 to a ZD1200 controller?  What version code on your ZD please?
Do APs connect but not get configured?  Perhaps you need FW ports opened if APs and ZD are not local to each other.
See your ZD version User Guide, like this 9.13 GA example:
https://support.ruckuswireless.com/documents/1106-zonedirector-9-13-ga-user-guide

and see FW ports that must be open for ZD/AP communications, starting on page 43.

Table 11. Firewall ports that must be open for ZoneDirector communications
(Edited)
Photo of Leandro Rodrigues

Leandro Rodrigues

  • 6 Posts
  • 0 Reply Likes
Version 9.13.1

The ZD 1200 and the APs are in the same network. The R700 Ap's are connected, only the T301s that the ZD 1200 automatically configures.
(Edited)
Photo of Michael Brado

Michael Brado, Official Rep

  • 2180 Posts
  • 300 Reply Likes
Not sure, Tech Support could analyze ZD debugs for your T301 AP connections with the right filters.

Can you schedule a change management period, save a ZD backup, and try an upgrade to 9.13 (MR3)?
https://support.ruckuswireless.com/documents/1240-zoneflex-9-13-3-mr3-release-notes
https://support.ruckuswireless.com/software/1108-zd1200-9-13-3-0-22-mr3-software-release
Photo of Leandro Rodrigues

Leandro Rodrigues

  • 6 Posts
  • 0 Reply Likes
You need a premium account, I do not have one.
(Edited)
Photo of Leandro Rodrigues

Leandro Rodrigues

  • 6 Posts
  • 0 Reply Likes
Would you help me to download this firmware?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2180 Posts
  • 300 Reply Likes
T301s is supported by 9.13.1 (GA) and later ZD firmware.  Upgrades were free for 90 days from date of purchase,
but a support contract is required for further downloads and KBA access.  If you do not have support to download
the latest firmware, which was only a suggestion, please troubleshoot your AP connection problem from the ZD
debugs/syslogs and be sure you have opened the FW ports described in the user guide.  Have you tried rebooting
the T301s or a factory default on them?  Are you sure they get IP from your DHCP server (do you see their MACs
in the DHCP server assigned table)?  Can you ping them?  Do they appear under ZD's Monitor AP page at all (pending
approval or not appearing at all)?  This would indicate that they are able to exchange LWAPP.
(Edited)