T301N on a zone director

  • 1
  • Question
  • Updated 6 months ago
I am running 8 -T301n ap's on a zone director 3025, but when i get 20 users on them the CPU in the unit shows it is running at 100% and the whole system bogs down, any suggestions
Photo of Robert Mc Nicholas

Robert Mc Nicholas

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Todd

Todd

  • 57 Posts
  • 13 Reply Likes
Are you saying the CPU of the ZD is 100%?  If so are you tunneling everything back to the ZD?
Photo of Robert Mc Nicholas

Robert Mc Nicholas

  • 2 Posts
  • 0 Reply Likes
No it is the CPU on the T301 units, I am running 17 R700 units also through the same ZD (for a total of 25 ap's)They do not bottleneck the system. The units are connected back to the ZD via Fortigate 1 GB switches.
Photo of Todd

Todd

  • 57 Posts
  • 13 Reply Likes
So the last time I had 100% CPU on my APs was due to multicasts/broadcasts.  Check out my response in this article: https://forums.ruckuswireless.com/ruckuswireless/topics/access-points-dropping-suddenly

OR maybe some of your clients have high retry rates?  Not sure grapsing at straws.  Could maybe be a firmware issue, if your R700's have no issues, but your T301's do.
Photo of Prado

Prado

  • 14 Posts
  • 1 Reply Like
Hi Todd,

Do you still see CPU spike even after disabling directed multicast feature on the AP?

Regards,
Prado
Photo of Todd

Todd

  • 57 Posts
  • 13 Reply Likes
I didn't disable it.  I found the offending client and updated it's drivers.