SWAT for Android crash problem

  • 2
  • Question
  • Updated 3 years ago
Hi
I'm using a galaxy tab S 10" tablet running kitkat 4.4.2. I can run SWAT. I can add new project. I can add maps for the project (I'm adding projects right size not greater than 1,2MB and smaller than 1024x768). I'm adding AP's and start testing. After running speedflex SWAT crashes. Is there any workaround or a solution for this ??
Photo of Inay Ergunduz

Inay Ergunduz

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Arsalan Habib

Arsalan Habib, Employee

  • 6 Posts
  • 0 Reply Likes
Hi Inay,

Thank you for contacting us. Can you please confirm the Application version you are using? And are you seeing the crash before the test begins or after the test progress view is displayed for a while?

Please feel free to directly contact me at [email protected].

Thanks,
Arsalan Habib.
Mobile Apps Team.
Photo of Pedro Felix

Pedro Felix

  • 4 Posts
  • 0 Reply Likes
Dear Arsalan, I hve exactly the same problem, we press the survey point it start the speedflex, the speed flex an it gives an error if you press any other option, it says that SWAT stoped
Photo of Pedro Felix

Pedro Felix

  • 4 Posts
  • 0 Reply Likes
the version i'm using is 1.5.1
regards
Photo of Arsalan Habib

Arsalan Habib, Employee

  • 6 Posts
  • 0 Reply Likes
Thanks Pedro for contacting us. I am sorry you are seeing this problem.

Couple of things to check:

- Have you ensured that you have enough memory space on your device? The application creates files in the storage and saves data.
- Have you set the right IP in the Zap server settings? You can access the setting using the top right settings icon on the survey page.
- Can you also additionally tell me the size of the floorplan image you are loading into the survey?

Thanks,
Arsalan.
Photo of Inay Ergunduz

Inay Ergunduz

  • 2 Posts
  • 0 Reply Likes
Hi Arsalan
I'm using the 1.5.1 version.
Well I'm using a Galaxy Tab S with 3 gig RAM (Which is highest so far).
It crashes when I select a map for test.
I'm setting th correct zonedirector IP for testing
The floorplan I'm using is a 50 KB png file.

Best regards
Photo of Johan Wolff

Johan Wolff

  • 1 Post
  • 0 Reply Likes
I have exactly the same issue