SWAT app for IPAD crashes when running speedflex test and other woes

  • 1
  • Question
  • Updated 3 years ago
  • Answered
Trying to perform a survey at a customer site using SWAT app on IPAD and runninf into a few issues.

When placing AP and Survey points on the map, I get prompted to label the item but no keyboard appears and all I can do is hit submit.

When I tap on the survey point, I see a box pop-up that tells me the test is starting and then the app closes.

Running on IOS 7.03
Photo of Bob Tallon

Bob Tallon

  • 1 Post
  • 0 Reply Likes

Posted 4 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Hi Bob,

You may be running into an issue where >1 Ruckus app is running at the same time (so turn off ZD Remote or anything else that might also be running)

However...it looks like you are also running into an IOS7 compatibility issue. We are working on getting updates into the store ASAP.
Photo of Kristijan Fabina

Kristijan Fabina

  • 14 Posts
  • 0 Reply Likes
Hi Keith,

any news about the update for iOS7?
I'm experiencing the same problem.
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
Hmm...thanks for the reminder. I thought it would be there by now. I prodded engineering...should have news shortly.
Photo of Kristijan Fabina

Kristijan Fabina

  • 14 Posts
  • 0 Reply Likes
Ok I hope you'll have app update soon. We jumped into some projects and we are counting on including SWAT into site surveys. It's been an issue over a month so far. Thanks for help
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
It may be a few more weeks, but we do have a fix in the chute and we've asked for expedited treatment in the Store approval process.
Photo of Kristijan Fabina

Kristijan Fabina

  • 14 Posts
  • 0 Reply Likes
how close is the release that will fix the problem?
Photo of Chris Cadge

Chris Cadge

  • 1 Post
  • 0 Reply Likes
Hi

SWAT looks good, but crashes my iPad Air continuously just on the setup - not even testing throughput. It makes it unusable.

Is there an update due out?

Cheers
Chris
Photo of Arsalan Habib

Arsalan Habib, Employee

  • 6 Posts
  • 0 Reply Likes
Hi Chris,

Thank you for contacting us regarding S.W.A.T.

The problem you are running into was rectified with the latest update of the application for iOS 7.

Can you please confirm the version number of the application installed. To do this, please go to Settings and the scroll down and click on S.W.A.T and confirm that the version is 1.5 (Build 1.5.3).

If you don't see S.W.A.T in your apps list in Settings or if the version is lower than the above mentioned version, then please update S.W.A.T and try again.

Thanks.