Support reps still using [email protected] and losing email responses

  • 1
  • Idea
  • Updated 2 months ago
  • Under Consideration
Ok, this is driving me a little crazy but I've had several support cases open where Ruckus support reps are emailing me from "[email protected]" and when replying to this address it doesn't get attached to my cases or get to the actual support rep.  This is just the latest email address I've caught on to, there could be others that are non functional but still in use by the Ruckus support team.

This is not an isolated problem with one rep, it's happened on 3 cases in the past two weeks.
Photo of 80211WiGuy

80211WiGuy

  • 30 Posts
  • 4 Reply Likes
  • frustrated

Posted 2 months ago

  • 1
Photo of James M

James M, Employee

  • 10 Posts
  • 6 Reply Likes
Hello 80211WiGuy,

I'm really sorry to hear about this, please accept our apologies. We'll look into it immediately.

Regards

James
Photo of Michael Brado

Michael Brado, Official Rep

  • 2990 Posts
  • 415 Reply Likes
I just emailed you 80211WiGuy.  Thanks.
Photo of Hashim Bharoocha

Hashim Bharoocha, Employee

  • 50 Posts
  • 30 Reply Likes
Hi 802.11WiGuy,

I do get emails from cases and I have had no issues, we will ask our team  to work with the IT team to find out why we see this issue for you since last two weeks.
Usually if we keep case number and ref number with the square brackets, it should get attached to the  case.
For example:
RE: Case 00962993    [ ref:_00D506n2C._5002J1GHqDE:ref ]

Did you use a new thread (Without the subject and ref number) or existing thread to send the email.

Thanks
Hashim

Photo of 80211WiGuy

80211WiGuy

  • 30 Posts
  • 4 Reply Likes
Hi Hashim,
I checked all the old sent emails and the only pattern I found was that most/all of the missed emails were sent from my iPhone.  Original subject line and recipients were maintained.  I also confirmed other emails from my phone around those times were recieved by other business contacts.
Photo of Hashim Bharoocha

Hashim Bharoocha, Employee

  • 50 Posts
  • 30 Reply Likes
Hey 80211WiGuy
Thanks for the update, my take is iPhone is taking away some characters from the subject header.
Please open a ticket or give me an open ticket number and we can try some tests right away to figure out if Subject header is getting truncated or not from iPhone emails.

Thanks
Hashim