Status AP Offline on SZ 100 3.5.1

  • 2
  • Question
  • Updated 2 months ago
Hi All,

I have found issue about SZ 100 on firmware 3.5 version.Using R710 for AP.
First firmware 3.5.0 on SZ 100. After success provision AP status Online. But sometime status can changed become offline. AP still running well which mean we can still connect to SSID,can ping to AP from controller. So we try update firmware into 3.5.1 and found still same issued.

Any idea for fix this issue?
Photo of Hendra Kurniawan

Hendra Kurniawan

  • 2 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 2
Photo of Jeronimo

Jeronimo

  • 387 Posts
  • 49 Reply Likes
We have found same issue on two sites.

It's same symptom exactly.

Sometimes Ap go offine, but we can ping to the ap and login ssh.

Plz let me know about it.
Photo of Noc Tvalphaville

Noc Tvalphaville

  • 1 Post
  • 0 Reply Likes
We have the same problem.

Controller can ping the AP provising her but after that go offline.
Photo of Vivek Gupta

Vivek Gupta, Employee

  • 16 Posts
  • 5 Reply Likes
Hi Noc,

Request you to please contact our support center and log a ticket if the issue still persists. They will analyze the logs and assist you further.

Regards,
VivekĀ 
Photo of Mohd Amir Nasiruddin Narudin

Mohd Amir Nasiruddin Narudin

  • 3 Posts
  • 0 Reply Likes
Hi, i have a similar issue, the AP success joining the smartzone , but after 5 - 10 min, it went offline, the IP of the AP can ping. its weird. Any update on this???? i need it Urgent
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 204 Posts
  • 75 Reply Likes
Hi Mohd,

Is the AP Configuration status is "updated" and then the it disconnects after 5-10 minutes?
If the Configuration status is not "Up to date", then there could be several seasons as below.

1. AP's current firmware is not compatible with the controller firmware.
2. AP is not able to take the configuration from the controller.
3. Country code mismatch.
4. Certificate issue.
5. Etc...

It is better to contact our support team and open a ticket so that we can help you to resolve the issue.

Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 204 Posts
  • 75 Reply Likes
Hi Mohd,

It was pleasure working with you on this case. It was the firewall issue which was blocking the port 22 and 443.
Photo of Mohd Amir Nasiruddin Narudin

Mohd Amir Nasiruddin Narudin

  • 3 Posts
  • 0 Reply Likes
Thank you sanjay for assisting me