Standalone R600 accidentally locked to wrong country code

  • 1
  • Question
  • Updated 1 year ago
My standalone R600 access point is a US model and has been working fine. But yesterday when I was changing some wireless settings from the GUI, I noticed that the channel selection for 5ghz radio had changed to Smartselect from my chosen 153, and the country code field was no longer locked to US and "grayed out", but instead was not set at all and offered me a drop down list to choose country.

I live in the US, but since I will soon be moving to my home country Sweden, I was curious to see if I could set the country code to Sweden and later on bring the access point to Sweden with me.

I selected Sweden, and now the setting is locked to Sweden (confirmed by the "get countrycode" command in CLI), and I cannot switch it back to the US.

I have tried restoring factory defaults, changing to different firmwares, and even installing Unleashed, but nothing will let me go back to the US setting, and Unleashed only works with the Swedish country code now.

Can someone help me restore it to the US country code which the access point is made for?
Photo of devmapper

devmapper

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Martin

Martin, Official Rep

  • 196 Posts
  • 42 Reply Likes
Hi Victor,
This is not possible without interaction of support.

Please open a case via the support portal or via chat.

Kind regards
Martin
Photo of Originex Support SG

Originex Support SG

  • 7 Posts
  • 0 Reply Likes

Hi Victor,

How did you factory reset the devices?

Did you hard reset the devices by inserting a pin to the hole found beside the POE slot and inserting the pin there for 15 seconds? If this still do not work then open a case and have the device RMA.

Regards,

Edwin Ng

Photo of Lilie Brooks

Lilie Brooks

  • 2 Posts
  • 0 Reply Likes
Is it possible to reset it manually? I believe it shouldn't be that difficult.
That's quite essential as I use it at work

Regards,
Chris

write my research paper
representative
Photo of Martin

Martin, Official Rep

  • 196 Posts
  • 42 Reply Likes
HiĀ 

As mentioned please contact support, they might be able to help you or otherwise might swap out the unit.

Kind regards
Martin