SSIDs turned off are still broadcasting

  • 1
  • Question
  • Updated 2 weeks ago
Hello, it seems that SSIDs that we've turned off are still broadcasting in select areas.  To turn them off in the Virtual SmartZone, we went to the WLAN advanced settings and set the time schedule to always off.  Is this the correct way to disable a WLAN?  And even if I turned them off, could they still be enabled elsewhere?
Photo of Anthony Slepko

Anthony Slepko

  • 3 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of Paul Van der Cruyssen

Paul Van der Cruyssen

  • 54 Posts
  • 8 Reply Likes
If they are always off, the SSID should not be broadcasted anymore, but maybe some access points did not get the new config?, you can check it if you turn one SSID on and off again, in the event tab of the access points you should see that the AP is picking up the new/changed config

Photo of Anthony Slepko

Anthony Slepko

  • 3 Posts
  • 1 Reply Like
I narrowed it down to a single AP.  The controller reports it having a connection failure rating of 92 percent.  I was able to reboot remotely and now it only shows the right networks.  Thanks.
Photo of Andrew Buick

Andrew Buick

  • 4 Posts
  • 1 Reply Like
Saw this and thought I would add my own experience with this feature.

I've experienced similar on SZ 5.0. I turned an SSID off as it was just added for a future requirement and initially it disappeared as intended. After a controller reboot it was then available on all APs despite the "always off" option still being selected. I changed this to always on, then back to always off again, and initially the SSID disappeared but a few minutes later it came back again. In the end I had to delete the WLAN. This worked immediately so I'm confident that the APs were receiving the config correctly in my case at least.



Photo of Anthony Slepko

Anthony Slepko

  • 3 Posts
  • 1 Reply Like
Thanks for sharing your experience.