SPoT - which ZD firmware version is necessary to deploy positioning?

  • 1
  • Question
  • Updated 3 years ago
Hello,

I read & ask for information about what firmware version is neccessary for SPoT deployment and find many different information.

* some Ruckus presentation says that I need "Load ZD9.8 OS"
* local partner said 9.8 is necessary.
* website says 9.8 is necessary: http://www.ruckuswireless.com/product...
* support asked in mail replied that whichever 9.7 will do.

So maybe users already tried the deployment and are able to answer? from where download the 9.8? let me know.

Thank you very much and have nice day.
Photo of J

J

  • 18 Posts
  • 1 Reply Like

Posted 3 years ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 759 Posts
  • 162 Reply Likes
Hello J

As per 9.8 LCS release notes, it clearly suggests that 9.8 is needed for SPoT. Take a look at below link - http://www.connectdata.fr/files/docum...

Highlights of this Release

ZoneFlex software release 9.8 provides Enterprises, HotZone Operators and Managed Service Providers a higher performing, more reliable , and easier to deploy and use way of providing wireless access to diverse groups of users across multiple locations

The few features and enhancements in this release include:
• Support for ZoneFlex R700
• Application Recognition and Control
• Guest Access Improvements
• Smart Positioning Technology (SPoT) Support

I also checked in 9.7 what's new document and there is NO mention of SPoT so be assured that 9.8 & above is needed for SPot to work

http://blog.3kgroup.ee/wordpress/wp-c...

if still in doubt, please check with your Ruckus Wireless SE in your region.
Photo of J

J

  • 18 Posts
  • 1 Reply Like
thank you,

indeed it appears that support was misinformed and mailed me with wrong information.

Could anyone answer yet where to find 9.8 and maybe what "known issues" it includes?

J
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
9.7 does actually contain some SPoT support services and it was used by some customers in early betas. But it's quite limited and so the 9.8 GA (which is days away) should be used.
Photo of Max O'Driscoll

Max O'Driscoll, AlphaDog

  • 332 Posts
  • 81 Reply Likes
9.8 is not generally available at present it is a "limited customer ship" (LCS) think of it as beta testing with known issues (solid but not suitable for mainstream deployment).

This post:

https://forums.ruckuswireless.com/ruc...

9.7.1.0 build17 is current latest release. You will have to wait for 9.8.