Smartzone Inactivity Timer

  • 1
  • Question
  • Updated 4 years ago
The SmartZone Inactivity Timer goes for 60-1000 seconds while, from what I'm reading, ZoneDirector's can go as high as 500 minutes.  Why the difference?  

And what's a good setting for a School District setting (lots of phones, tablets, laptops, etc.)?  I think the default is 120 seconds which seems too short to me.
Photo of Clayton Tavernier

Clayton Tavernier

  • 77 Posts
  • 5 Reply Likes

Posted 4 years ago

  • 1
Photo of Chang

Chang

  • 8 Posts
  • 5 Reply Likes
Hi Clayton,
It really depands on purpose and Hardware performance.
For containing station's information for a long time, it must be consume more memory and it may bring another corner case.
Well, I bet not to much long period make better such as 5min would be enough even in School environment.

1,000 sec is 16.7 min, let's think about it.
A client have gone without de-association or de-auth and the AP/Controller is waiting the station for over 16min.
When the station come back, re-auth will happen and no issue to re-connect.

Thanks
Chang
Photo of Clayton Tavernier

Clayton Tavernier

  • 77 Posts
  • 5 Reply Likes
Sorry, are you saying that I should set the Inactivity Timer to 5 minutes instead of 2 minutes?

And that a longer setting might have a negative impact the memory on the controller?
Photo of Sean

Sean

  • 349 Posts
  • 93 Reply Likes
The reason they limited it to 1000 is due to performance related issues when the value was set higher.

Note: If I was you I would make sure your inactivity timer is configured the same on your DHCP server or you may see come connectivity issues.

Setting the value to max value of 1000 is completely fine.
(Edited)
Photo of nuwan weerasinghe

nuwan weerasinghe

  • 15 Posts
  • 0 Reply Likes
Dear Chang/Sean,

I have experience ,once some devices departed network due to inactive time out exceed - "reason - 04", i had to  disable and enable client wireless adapter to re-associate to the SSID.

I have more than enough equipment capacity (Virtual Smart Zone / 5 number of R500 for 100 devices) and I will never face performance issue although my all client's are on active during 24 hrs.

May I know how I can disable the Inactive time out ?

 
Thanks,
(Edited)
Photo of Chang

Chang

  • 8 Posts
  • 5 Reply Likes
Hi Nuwan,
Where do you get the error "reason-04"? Does the error pop-up on the device?

Thanks
Chang
Photo of Sean

Sean

  • 349 Posts
  • 93 Reply Likes
@ Chang: Reason code 4 comes up in the support file of the AP.

@ Nuwan: make sure your inactivity timeout values marries up with your DHCP server incativity timeout value, to prevent the issue of having to turn the wireless card on and off.
Photo of Clayton Tavernier

Clayton Tavernier

  • 77 Posts
  • 5 Reply Likes
@Sean: Sorry, what do you mean about matching the inactivity timer with the DCHP server?  Are you talking about the default-lease-time?  With my max of 1000 seconds, I would have to set my leases to 16-17 minutes.
Photo of Sean

Sean

  • 349 Posts
  • 93 Reply Likes
@ Clayton - So your lease can be whatever value, but your AAA server should have an idle session timeout value the same as the AP.

The way it works is that a client makes a renewal every 15mins, so if your client is still active and makes the broadcast at 15mins, it will overwrite the inactivity timer of 16mins, and the client wont have to go through the process of re-auth.

If you dont have the values on the AP and your core the same, then the client will think its still connected and not make another request for an IP.
(Edited)
Photo of Clayton Tavernier

Clayton Tavernier

  • 77 Posts
  • 5 Reply Likes
@Sean: Thanks.  Our AAA Revive Interval matches our WLAN Inactivity Timeout so we should be good?  And if I want to increase our Inactivity Timeout, I should increase the Revive Internal, right?
Photo of Sean

Sean

  • 349 Posts
  • 93 Reply Likes
Yes thats right on both accounts.

Glad to be of assistance :)
(Edited)
Photo of nuwan weerasinghe

nuwan weerasinghe

  • 15 Posts
  • 0 Reply Likes
@Chang , 

sorry for delay, I used # show logs-filter client "mac-address" command to check the reason on CLI