Virtual Smartzone 802.11n and 802.11ac compatibility.

  • 1
  • Question
  • Updated 2 months ago
  • (Edited)
Hello, we are currently running Virtual Smartzone with firmware 3.6.2.0.222.
We are finding that older 802.11n devices cannot connect. Is this a known issue and is there a more recent firmware version that can fix this i.e. allow 802.11n and 802.11ac connectivity ?

Thank you.
Photo of philip francis

philip francis

  • 66 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Darrel Rhodes

Darrel Rhodes, Employee

  • 218 Posts
  • 122 Reply Likes
Hi Philip,

The Wi-Fi standard includes explicit backward compatility with earlier standards.  In fact the 802.11ac standard only applies to 5GHz. 2.4GHz radios still operate using the 802.11n standard. So I can think of no issues with the firmware version you are running and a mixed environment of .11ac and .11n devices.

I would suggest looking for high levels of interference in the 2.4GHz frequency, as older 802.11n devices may be limited to, or just prefer 2.4GHz and this frequency is much more impacted by interference from your own APs, 3rd-party APs, Bluetooth, Zigbee and a plethora of other non-Wi-Fi devices that utilise the ISM (2.4GHz) band. Interference can prevent devices from connecting and/or make connections very unreliable and unstable.

I hope the above helps,
Darrel.