SmartZone AP Support licens

  • 5
  • Idea
  • Updated 4 days ago
So, our customers SmartZones have started to warn, that they need additional 'AP Support Contract' for all their AP's if they like to firmware upgrade the SmartZone Clusters, like this:

Your current system can be upgraded. Warning:The volume of AP Support licenses detected is below the upcoming requirement of one (1) AP support license per managed AP. To enable future firmware upgrades please purchase and apply an AP Support license for each managed AP. For further assistance please contact Ruckus Support. (https://support.ruckuswireless.com/)
Explanation is here: https://support.ruckuswireless.com/answers/000005741

To me, that is simply mind-buggingly-crazy!

All our experience with the SmartZone platform, is a buggy one, indicating it's still in beta-state, and you have to be thankful it's running.

A system that takes 1.5 hours to upgrade from one version to the next, is simply crazy.
A system where lot's of things don't work, and it's always 'coming in a later release..'

And now Ruckus want's more money from the customers???How about delivering what we paid for?

Ruckus is expensive enough as is, and if this new 'tax' is added, we will not be able to sell it to new customers.
Photo of Jakob Peterhänsel

Jakob Peterhänsel

  • 61 Posts
  • 20 Reply Likes
  • frustrated

Posted 4 months ago

  • 5
Photo of Jeronimo

Jeronimo

  • 174 Posts
  • 19 Reply Likes
I think so.
Photo of Jeff Baublitz

Jeff Baublitz

  • 1 Post
  • 0 Reply Likes
Agreed! 
Photo of Jakob Peterhänsel

Jakob Peterhänsel

  • 61 Posts
  • 20 Reply Likes
Here's a 'funny' followup..

Cluster One:


Cluster Two:


Cluster One gives this warning when prepping 3.6.0 patch, cluster two does not. But WHY?



They both have valid licenses for the AP's, only diff is that on Cluster Two there is one AP license on the second controller, whereas on cluster One they are all on the same controller...

Should I be scared?