Smartzone 100 with Radius Server authentication PROBLEM!

  • 3
  • Question
  • Updated 1 month ago
  • Answered
Hi,
In my ZS100 i set a Wlan with Web Authentication / auth. radius server (TekRadius LT).
When i connect to this Wlan, apperars the captive portal. when i write my user and password and log in, displays the following message: "System is too busy, please try again".



What does this mean??

Regards,
Photo of Carlo Cañete

Carlo Cañete

  • 13 Posts
  • 0 Reply Likes

Posted 4 years ago

  • 3
Photo of Ahamed A

Ahamed A, Employee

  • 11 Posts
  • 0 Reply Likes
Hi Carlos, 

This is a weird issue and this can be because of many reasons. Please open a ticket with our technical team and we shall be having a closer look into this issue with a remote session.

This could be because of many reasons such as too many clients on single AP, cpu utilization spiking high, software crash. 

Please follow the below link to create a ticket with us;

https://support.ruckuswireless.com/case_management

Hope this helps.

Regards,
Ahamed
(Edited)
Photo of Timothy Cummings

Timothy Cummings

  • 9 Posts
  • 0 Reply Likes
was this solved?
Photo of Hari

Hari, Employee

  • 5 Posts
  • 0 Reply Likes
I hope the issue is resolved in the latest firmware.

Thanks,
-Hari.
Photo of Timothy Cummings

Timothy Cummings

  • 9 Posts
  • 0 Reply Likes
What is the latest build, did a new one just release.
Photo of Timothy Cummings

Timothy Cummings

  • 9 Posts
  • 0 Reply Likes
Just looked im on the latest available release and issue persists.
Photo of Hari

Hari, Employee

  • 5 Posts
  • 0 Reply Likes
Please open a ticket with our technical team and we shall be having a closer look at this issue.

Thanks,
-Hari.
Photo of Timothy Cummings

Timothy Cummings

  • 9 Posts
  • 0 Reply Likes
Go wild, ticket has been open a month. I was told its not a feature, and need a feature request, support wasnt much help. They did however tell they reproduced the issue. Case id 01003715
Photo of Hari

Hari, Employee

  • 5 Posts
  • 0 Reply Likes
Truly understandable, Timothy, Let me check with the TSE and I will keep you update with the progress of the case.

Thanks,
-Hari.
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 81 Posts
  • 37 Reply Likes
Hi Timothy,

Issue mentioned in 01003715 ("Cannot get role assigned when using a specific AD group, other groups do work for students, but not staff.") is differnt than the one asked on this thread ("when i write my user and password and log in, displays the following message: "System is too busy, please try again"").

I request you to continue follow up on the case 01003715, as case is still in progress and support team is working on it.

I also request you to start a fresh forum thread, if question is different than the previously asked questions/thread in Ruckus Support forum.

Thank you.

Regards,
Syamantak Omer
(Edited)