SmartSelect channel ON/OFF for Ruckus 7363

  • 1
  • Question
  • Updated 1 month ago
  • Answered
  • (Edited)
During the last two days I noticed that my Ruckus 7363 (I use Ruckus as a router) has been changing channels quite often, which resulted (at least I think so) in dramatic speed decrease in both 2.4 and 5 Ghz wireless frequencies channels (from 98 Mbit via direct connection to 15-35 Mbit wireless). My PC is located within 3.5m from router. The signal is extremely strong. Indeed I have very dirty 2.4 Ghz network with at least 13-15 SSID in the building. 

Also I found out that when I turned on 5 Ghz radio the connection appeared and then disappeared shortly and the appeared again and so on... With 2.4 Ghz I didn't witness such behavior. 

I have read numerous topics regarding the necessity of turning SmartSelect channel ON or OFF.
Some people mentioned that if turned ON it'll take some time (up to 2 days for congested network) to settle things down and after that the speed will likely to stabilize/increase.

Is it true (i.e. should I turn on SmartSelect and just wait until the situation stabilize)?

Thank you all in advance.
Photo of Einar Brizzo

Einar Brizzo

  • 5 Posts
  • 3 Reply Likes

Posted 1 month ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 190 Posts
  • 70 Reply Likes
Hi Einar,

What is the AP version? Are you using this AP as standalone or you have a controller managing it.

Smart Select refers to the algorithm which is used for dynamic channel assignment and as per my understanding it should be enabled by default.

Check the status if it is enabled or you have selected manual channels.

Log-in to AP GUI >>Configuration>>2.4 GHZ>>Common>>Channel >>Select any other channel (Non overlapping channel recommended).

get wlanlist

About 5 G WLAN disappearing, login to AP CLI and run below command. In the output, check and make sure 5 G WLAN is showing in the list as up/up.

If 5 G WLAN is still showing same problem then do a factory reset and reconfigure AP (assuming you have one AP and using it as standalone AP).

To avoid congested channels on 2.4 G, prefer channel 1,6 and 11 only or you can also use a WiFi Analyzer application (Free applications are available for Android/iOS and windows) to check what channels are free and less congested (for 2.4 and 5 G both) and accordingly choose the channels.

Regards,
Syamantak Omer
Photo of Einar Brizzo

Einar Brizzo

  • 5 Posts
  • 3 Reply Likes
Omer, thanks for the reply.

Indeed in AP GUI >>Configuration>>2.4 GHZ>>Common>>Channel >> smart select was the default option. 
With this settings in most cases I saw my Ruckus 7363 chose channel 8 or 3 since channels 1, 6 and 11 were always taken by other routers.

Today I'll try to manually set any of this channels (1, 6, 11) and check the result.
Photo of Einar Brizzo

Einar Brizzo

  • 5 Posts
  • 3 Reply Likes
Yesterday, I set SmartSelect to manual for both 2.4 and 5 G radios and fortunately it helped: the speed increased to roughly 60 Mbit. I guess this is my best result since I have integrated Wi-Fi 802.11a/b/g/n/ac in Asus Rampage V Extreme motherboard.
What I like the most is that after manually choosing channel 48 for 5G radio I haven't seen any interruptions afterwards.
Photo of Anusha Vemula

Anusha Vemula, Employee

  • 118 Posts
  • 60 Reply Likes
Good to hear that the speed is increased.

It is always good to run a WiFi Analyzer in the network and choose the best available channel for the APs. 

- Anusha