Slow response from just one of four access points zoneflex ZF7363

  • 1
  • Question
  • Updated 3 years ago
We have a zone director managing 4 access points, model zf7363 and software version 9.4.0.0.110. All used to work fine, we could roam between them all and response fine. All traffic goes out via a firewall and ADSL lines which test fine (as we can connect direct to confirm line is fine).

3 of the access points all work fine, with very low pings.

However on just one of the access points, when I'm connected to that access point (verified via the zonedirector login), I get ping responses of 2-3 seconds. If I roam to near one of the other access points, it switches and ping goes down.

This is if I'm right next to it. I've also waited until everyone else is out, and no one else is connected to the AP other than myself. I've tried a power reset. Only thing I notice is the 5k light on the box flashes.

I (and everyone else), get dropouts to that AP and response of 2-3 seconds. Sometimes however it is absolutely fine.

Does anyone have any thoughts ?
Photo of Ian G

Ian G

  • 6 Posts
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of Keith - Pack Leader

Keith - Pack Leader

  • 860 Posts
  • 51 Reply Likes
The most straightforward diagnostic is to swap the bad one with known good. If it follows the AP - it's likely a hardware issue with that AP. If if persists, it's environmental (noise, network, etc)

Also try a factory reset on it (sometimes "cruft" seems to build up; esp on older releases)
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 761 Posts
  • 163 Reply Likes
Your issue sounds like potential interference related

I would suggest a quick check on the Phy errors (Layer 1) and airtime stats. Just compare the working AP and poorly working AP.

ZD GUI --> Monitor TAB --> AP --> Currently Managed APs --> Mac address AP --> Look at PHY Errors and % AirTime (total/busy/RX/TX) both Both Radio's.

Take a look at screenshot at http://prntscr.com/3feln9

Hope this helps.
Photo of Ian G

Ian G

  • 6 Posts
  • 0 Reply Likes
Hiya, many thanks both for the replies. I'll see if I can swap one of the other APs around (fiddly as they are attached to wall, so may be a wee while before I can do that, as don't have permission yet)

Looking at the PHY errors, on the suspect one, there are quite a few errors...

802.11a/n NoiseFloor: -114, PHY Errors 0, %AirTime (total/busy/RX/TX) 3.6/0.0/0.7/2.9

802.11g/n NoiseFloor: -112, PHY Errors 43992, %AirTime (total/busy/RX/TX) 67.7/33.9/25.9/8.2

I'm not familiar with these, but obvious the 802.11g stats look suspicious (uptime 19h).

Can someone confirm if those stats are on a pretty much unacceptable level, and if so any likely suspects ? Its connected to a wall, and I've tried switching everything off in the immediate vicinity with no one around (possible its something next door through the wall?). Is there any way to somehow test interference, or is it a specialist equipment thing ?

Is there a way to disable 802.11g if necessary (or not possible/unadvisable) so people would only connect to 802.11a ?
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 761 Posts
  • 163 Reply Likes
Hello Ian,

Disabling 802.11g on THAT AP is easy however if your client/device population comprises of 2.4ghz band based then doing this may end up creating a coverage hole. Here is how we do it --> http://prntscr.com/3fewiw

If i would be in your place then would follow the below steps:

1. Find out the real culprit and remove it (if possible) Or if change its frequency/channel.
2. Use interference avoiding mechanism like Channelfly.
Read more here on channelfly--> http://c541678.r78.cf2.rackcdn.com/fe...

How to use channelfly, see here - http://prntscr.com/3ff7o5

btw from you stats on the suspect AP:

802.11g/n NoiseFloor: -112, PHY Errors 43992, %AirTime (total/busy/RX/TX) 67.7/33.9/25.9/8.2

total/busy/RX/TX
67.7/33.9/25.9/8.2

Busy % of 34 % indicates that 34% of time AP is spending its strength in interpreting noise or something non-wifi may be from security sensor etc

Use of channelfly will correct things for you however in the initial few days of channelfly would cause client disconnects as it reads the environment and make a sound channel selection.

Hope it helps
Photo of Ian G

Ian G

  • 6 Posts
  • 0 Reply Likes
Many thanks, thats very helpful. I will give that a go.

Ian