Ruckuss p300 performance problem

  • 1
  • Question
  • Updated 3 months ago
Hello
Distance between buildings 100 meters.I positioned the ruckus antenna on the roofs.
Data migration  is very slow From non root antenna to root antenna .
From root to non root Speedflex (Throughtput value) is  123 Mbps
From nonroot to root speedflex (Throughtput value) is  236 Mbps
RX RSSI : 57
ACK RSSI: 57
Distance Value is :2 KM
Channel is 120 (Auto Choice)


if there are any other values ​​you want.

Can you help me 
Kind Regards


Photo of seckin onder

seckin onder

  • 5 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of David Saez

David Saez, Employee

  • 16 Posts
  • 3 Reply Likes
Hello seckin onder,

are you using external antenas? If so as the distance is short you maybe saturating the transceivers, in that case try to turn down power and see if there's any difference. Also, try to set the bandwidth (CBT) to 40 MHz.  Anyways, RSSI should be a bit higher for that distance, around 65 dBs.

It may also be a problem of where you have set the units/antennas, and there's not enough clearance. You need to check nothing is blocking the sight of view between the P300s/Antennas, and this is critical for things very close to the units.

Another possibility is that you are near an airport, police station or similar, so the channels could be interfered and lowering throughput. Please, select automatic channel selection so that P300s select the best available channel to use.

Best Regards.
David.
Photo of seckin onder

seckin onder

  • 5 Posts
  • 0 Reply Likes
David Saez
Thank you very much for your answer.

are you using external antenas?  No.
If so as the distance is short you maybe saturating the transceivers, in that case try to turn down power and see if there's any difference. Also, try to set the bandwidth (CBT) to 40 MHz.  Anyways, RSSI should be a bit higher for that distance, around 65 dBs.
 //How do i provide this ? do  i change the distance value?Which value? 20 km?

It may also be a problem of where you have set the units/antennas, and there's not enough clearance. You need to check nothing is blocking the sight of view between the P300s/Antennas, and this is critical for things very close to the units.
//ok.antennas on the 2nd floor. i check the enviroment factor.

Another possibility is that you are near an airport, police station or similar, so the channels could be interfered and lowering throughput. Please, select automatic channel selection so that P300s select the best available channel to use.//ok.Which channel suggested ?

Another question is
From root to non root Speedflex (Throughtput value) is  123 Mbps
From nonroot to root speedflex (Throughtput value) is  236 Mbps

//Should the value of 123 be high ?according to 123, which antenna is problem ?

Does the increase  of 123 indicate that the problem will solve ?
on the other hand ;123 Mbps  Is There A Problem That Is Called ?


Thank you very much












Photo of David Saez

David Saez, Employee

  • 16 Posts
  • 3 Reply Likes
Hi seckin onder,

// How do i provide this ? do  i change the distance value?Which value? 20 km?
Distance is ok in 1 km, that is the minimum. You just need to decrease the power going into Configuration > Wireless > Radio 5 G > Advanced Settings > Transmit Power. Default if Full, so you need to decrease it and see the difference on dBs and Mbps on the link. If they increase the change is good, if not keep it in Auto.

//ok.Which channel suggested ?

Don't set an specific channel, set it to Auto. Configuration > Wireless > Radio 5 G > Channel.
You can also do a Site Survey on both units to see the nearby devices that could interfere. Status > Wireless > ReScan

From root to non root Speedflex (Throughtput value) is  123 Mbps
From nonroot to root speedflex (Throughtput value) is  236 Mbps

//Should the value of 123 be high ?according to 123, which antenna is problem ?
Does the increase  of 123 indicate that the problem will solve ?
on the other hand ;123 Mbps  Is There A Problem That Is Called ?

It seems the link budget is much better from nonroot to root, which is a bit strange. Maybe you have more interference on the root bridge. Please, change channel to auto and see if these values get better.
Theoretical maximum throughput is 500 Mbps, but that would be in case of no interference nearby, which is almost impossible in real situations. 250 Mbps on both links could be a good value to get.

Regards.
David.