Ruckus VSZ on Hyper-V running excessively slow

  • 1
  • Question
  • Updated 6 months ago
We have a ruckus vsz running on a server 2012 R2 System that is excessively slow.  The speed is keeping the web services and several others from booting all the way.  We can take the same image over to several other hyper-v servers running the same OS and they work fine.   We have spent days on the phone with support and they can't figure out the problem.  The speed is about 5x slower than running on the other servers.  

We have tried several versions, 3.5 and 3.6 and they do the same thing.  The virtual nic is on its own with no other servers sharing it.  Processor utilization within the running image sits between 50% & 75%

The motherboard is an Intel S2600WT2 board with 10 other VM's that all run fine.


If anyone has come across this or has a valid solution please let me know right away.  For the time being we have the image running on one of the customers other servers but it needs to be moved to their primary server as soon as we can.
Photo of Derrick Miller

Derrick Miller

  • 2 Posts
  • 0 Reply Likes

Posted 6 months ago

  • 1
Photo of Jeronimo

Jeronimo

  • 256 Posts
  • 28 Reply Likes
Reason of slowness we had met recently is heavy multicast packets.

If you check about it, check heavy packets on network side using  port-mirroring.
Photo of Derrick Miller

Derrick Miller

  • 2 Posts
  • 0 Reply Likes
We have isolated this VM to it's own virtual switch that goes nowhere and it still doesn't make any difference. It even boots slow before the NIC has initialized.  It doesn't matter what image I load and it does it off a fresh configuration.