Ruckus VSZ-D Essentials version 3.4.0.0.976 upgrad to 3.6.2.0.78 upload image failed. Reason: Unsupported version

  • 1
  • Question
  • Updated 4 weeks ago
  • Answered
Hi,
i have been trying to upgrade my virtual smartzone essentials into 3.6.2
I read the release notes and it says i can directly upgrade from 3.4.0.0.976 int othe version.
When i try uploading the ximg (vscg-3.6.2.0.78.ximg) into the smartzone it uploads it, tells me it verified it and and everything is good to go and then cancles with the error message unsupported version. I have attached image below of the error + success message.
I tried also with vscg-3.5.1.0.862 and got the same result.
Photo of Jako Nurges

Jako Nurges

  • 8 Posts
  • 0 Reply Likes

Posted 4 weeks ago

  • 1
Photo of Dickson Cheng

Dickson Cheng, Employee

  • 2 Posts
  • 0 Reply Likes
there is a VSZ-D image to do upgrade, it is not vscg image that u need.
for example:
vSZ-D 3.6.1.0.227
Photo of Jako Nurges

Jako Nurges

  • 8 Posts
  • 0 Reply Likes
Thank you, can you explain whats the differance in virtual smartzone and virtual smartzone-datablane? 
It confused me since the smartzone itself has no vsz-d license in it.
Photo of Dickson Cheng

Dickson Cheng, Employee

  • 2 Posts
  • 0 Reply Likes
It should have license on VSZ, so please log a case for your license if you have any enquiry on license. Thank you. 
Photo of Phil Coverdale

Phil Coverdale, Principal Technical Support Engineer

  • 8 Posts
  • 4 Reply Likes
Hi Jake,

It looks like you're in the wrong section for upgrading the controller.
vSZ-D is the virtual dataplane which is used when client traffic is tunneled back to the controller.

I've checked the release notes of 3.6.2 confirmed that the upgrade path you are using is correct.

Regards,

Phil.
Photo of Martin

Martin, Official Rep

  • 274 Posts
  • 67 Reply Likes
If you have a vSZ and vSZ-D, then you first need to upgrade the vSZ before you can upgrade the vSZ-D.

regards
Martin