Ruckus Unleashed R600 Access Point Red Light

  • 1
  • Question
  • Updated 4 months ago
Just purchased 5 R600 Access APs.  Configured Master Unleashed AP and plugged rest of them in.  When I plugged in the 2nd AP, it immediately came on with a red light and red light does not got away.  Rest of the access point came up just find.  Unleashed interface shows four access points are online.  Ran an IP Scan and do no see the AP with red light on it.  I have tried the reset button a few different ways.  Is there a factory reset option or AP is just bad? 
Photo of Rishabh Parikh

Rishabh Parikh

  • 3 Posts
  • 0 Reply Likes
  • frustrated

Posted 4 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 1893 Posts
  • 269 Reply Likes
Hi Rishabh, did you get your Unleashed network straightened out yet?

The Reset button (indented, by the Eth ports) is the Factory Default button.
Use a universal factory default tool (paper clip) to press this button for 8+ sec before release.

Please let us know your status, ie, if your Master AP ever sees this AP MAC in the WebUI?
Photo of Rishabh Parikh

Rishabh Parikh

  • 3 Posts
  • 0 Reply Likes
Hey Michael, 

No it still not working.  I was able to locate documentation about Factory Default and did try to hold it for 8+ seconds and still no go.  Tried the same with another access point and it did factory default.  
Master AP does not see the AP Mac in webgui.  I have ran IP scans as well and AP is not pulling an IP address from DHCP or showing up on ARP tables.  As soon you plug it in you will see the red light come on.  Its behaving totally different than the other APs.  We/Ruckus did not look good to the end customer when you are trying to install a brand new AP and its dead.  Do I need to contact our distributor for replacement as its still under one month or do I need to open a case on this? 

Thank you, 
Photo of Rishabh Parikh

Rishabh Parikh

  • 3 Posts
  • 0 Reply Likes
Any Update?