Ruckus Unleashed 200.5 has bug

  • 2
  • Question
  • Updated 2 weeks ago
  • Answered
After testing the 200.5 version of the defective R500 R600, will lead to a series of models, wireless LAN appears high delay, packet loss and other cases, only by reducing version to solve the problem, hope that the official personnel test, to fix the problem.

thanks
Photo of li zijie

li zijie

  • 13 Posts
  • 1 Reply Like

Posted 1 month ago

  • 2
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Hello Li,

    Please open a ticket with Tech Support so we can help analyze your environment and test results.
Let me know your case number, so internal engineers can assist.  Thanks.

https://support.ruckuswireless.com/contact-us
Photo of Kari Hyvönen

Kari Hyvönen

  • 25 Posts
  • 7 Reply Likes
I have opened a ticket about this three weeks ago, and Ruckus is slowly going nowhere.
For the OA, please check https://forums.ruckuswireless.com/ruckuswireless/topics/r500-slow-troughput-high-latency-high-packet...

The problem occurs if you are using Radius authentication with only highest encryption setting selected in NPS network policy options. So... the trick would be allow less powerful encryption settings along with No Encryption setting. So far Ruckus (or anyone else) hasn't been able to tell me in what exactly does those encryption settings do.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Hi,
     What is your case number please?  And have you or would you please ask your Tech Support to file a bug?
I don't think there is any type issue reported yet (that I can find), and you seem to have a set of reproduceable
steps.  Thanks!
Photo of Kari Hyvönen

Kari Hyvönen

  • 25 Posts
  • 7 Reply Likes
Case 00566046, asked to file a bug
Photo of li zijie

li zijie

  • 13 Posts
  • 1 Reply Like
You can speak English, but I do not speak English, I rely on translation tools to communicate with you, and even hotline customers are speaking English, there is no way to communicate.
Photo of Dmitri Kalintsev

Dmitri Kalintsev

  • 4 Posts
  • 0 Reply Likes
My mesh set-up is experiencing the problem that looks similar to what Kari is describing, except it is not happening all the time - only after my mesh has been operating for a few days (~10 or so), and the problem is only seen from stations connected to the MAP (when connected directly to RAP all is fine). The built-in MAP to RAP speed test isn't showing any difference to when everything is operating normally - ~450M both ways.

I also don't use RADIUS or change any encryption settings.

The problem appeared after upgrade to 200.5, and can be resolved by rebooting the MAP.

However, couple weeks ago rebooting just the MAP didn't work - had to reboot the RAP as well, and all came back just fine, well, until today when I had to reboot the MAP to make it come to senses again.

In all cases I didn't notice APs shift 5 or 2.4 channels significantly with reboots - I'm guessing they were already on optimal channels, and came back to the same channels after reboot.
Photo of Jim Balla

Jim Balla

  • 6 Posts
  • 4 Reply Likes
I upgraded to firmware version:  200.5.10.0.283 and as soon as I did. I lost my guest network. Prior when someone accessed the guest network they would be redirected to the captive portal where they would enter a guest pass. Now they get directed to the admin login page. Ruckus support is at a loss.
Photo of Brock Ladd

Brock Ladd

  • 2 Posts
  • 0 Reply Likes
I am also seeing this issue in some cases.
Photo of Ben Winslow

Ben Winslow

  • 3 Posts
  • 0 Reply Likes
I have an open ticket with ruckus support currently.  They told me that I have to set rules in my firewall to allow ports 8090, 8099, 9997 & 9998 from your guest zone to the zone that your APs are in.  I have discovered that you need to expand that list to include 80 (http) and 443 (https).  It sounds like they might be working to correct this loophole.  
Photo of Jim Balla

Jim Balla

  • 6 Posts
  • 4 Reply Likes
I received a new build version yesterday to try (200.5.10.0.291). It has been running for over 24 hrs and everything is back to the way it is supposed to be.
Photo of Ben Winslow

Ben Winslow

  • 3 Posts
  • 0 Reply Likes
That is great news.  Did ruckus support provide you this build directly?  I do not see it available in the software section of the support site.  So now with this build you do not have to create the new allowance rules for guest to management traffic?
Photo of Jim Balla

Jim Balla

  • 6 Posts
  • 4 Reply Likes
Yes Ruckus support gave me this update directly. I have reported back to them that it is working.

I use a standard guest network on a separate Vlan, There are no special rules needed.
Photo of Ben Winslow

Ben Winslow

  • 5 Posts
  • 0 Reply Likes
Ruckus Support: Do you have an estimated time frame for the release of the build that Jim Balla is referencing (200.5.10.0.291), or one with the same fix on it for landing page redirection?  I am holding off on deploying because if I don't have to modify rules on 300+ firewalls to accommodate this change in unleashed, I would rather not.