Ruckus Smartzone Wireless LAN w/ AD authentication Issue

  • 1
  • Question
  • Updated 1 month ago
I have configured a WLAN in Smartzone with AD authentication. After connecting to the SSID and entering domain credentials in the WebAuth Portal. It fails with the following error "system is too busy"

Do I lack some configuration on my AD side or Smartzone? I tested AD authentication prior to this and was successful.

Photo of Justin Emmanuel Acera

Justin Emmanuel Acera

  • 4 Posts
  • 0 Reply Likes

Posted 1 month ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 499 Posts
  • 162 Reply Likes
Hi Justin,

Could you confirm below details.

1- How many v/SZs you have in this cluster?
2- Is it a single interface setup or three (check this using "show interface" command)?
2- What is the vSZ and AP firmware version?
3- WLAN type, encryption type and authentication type?
4- If authentication server is a radius server, make sure all vSZ nodes IPs are added to radius client in the radius server.

Regards,
Syamantak Omer
Photo of Justin Emmanuel Acera

Justin Emmanuel Acera

  • 4 Posts
  • 0 Reply Likes
Hi Syamantak,

Please see remarks below:

1- How many v/SZs you have in this cluster? 2 SZs in one cluster
2- Is it a single interface setup or three (check this using "show interface" command)? Single interface setup
2- What is the vSZ and AP firmware version? 3.6.2.0.222 | 3.6.2.0.695
3- WLAN type, encryption type and authentication type? Please see image below.
4- If authentication server is a radius server, make sure all vSZ nodes IPs are added to radius client in the radius server. AD server is used for authentication


Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 463 Posts
  • 149 Reply Likes
Hi Justin,

I can see that you are using AP as authenticator, means AP will send the auth request to AD server.

Could you make sure APs has reachability to AD server.

Also run troubleshoot utility in vSZ GUI and connect the test client. This will help us to understand at what point connection is failing.


Regards,
Syamantak Omer
Photo of Justin Emmanuel Acera

Justin Emmanuel Acera

  • 4 Posts
  • 0 Reply Likes
Hi Syamantak,

Yes, I can see that the Portal points to the APs IP address. Can we also use SZ for the web authentication portal? We have tested AD authentication in Smartzone and was successful. I don't know why it shows this error after entering credentials on portal.

Regards,
Justin
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 463 Posts
  • 149 Reply Likes
No, portal is hosted from AP so you cannot change that but you can use authentication part proxied to SZ. Means authentication request will be sendout from SZ to AD server, rather than APs.



Please note that authentication should work irrespective of proxy or non-proxy, so I would suggest you open a case with support, if you can find a fix by your own.

Regards,
Syamantak Omer