Ruckus R720 Errors

  • 1
  • Question
  • Updated 2 months ago
  • Answered
Running a Ruckus R720 (106.0.0.99.1363) as a standalone unit and everything seems to be running fine from a WiFi perspective. That being said every 5 seconds or so I am seeing the following in the log:

Oct  3 21:17:28 AUS-AP-EAST daemon.err wsgclient[493]: communicatorInit:290 Call 'getWSGServerUrl()' failed, ret:8/url not found
Oct  3 21:17:28 AUS-AP-EAST daemon.err wsgclient[493]: registration:708 Failed to init socket! ret:8 url:
Oct  3 21:17:33 AUS-AP-EAST daemon.err wsgclient[493]: communicatorInit:290 Call 'getWSGServerUrl()' failed, ret:8/url not found
Oct  3 21:17:33 AUS-AP-EAST daemon.err wsgclient[493]: registration:708 Failed to init socket! ret:8 url:
Oct  3 21:17:38 AUS-AP-EAST daemon.err wsgclient[493]: communicatorInit:290 Call 'getWSGServerUrl()' failed, ret:8/url not found
Oct  3 21:17:38 AUS-AP-EAST daemon.err wsgclient[493]: registration:708 Failed to init socket! ret:8 url:
Oct  3 21:17:43 AUS-AP-EAST daemon.err wsgclient[493]: communicatorInit:290 Call 'getWSGServerUrl()' failed, ret:8/url not found
Oct  3 21:17:43 AUS-AP-EAST daemon.err wsgclient[493]: registration:708 Failed to init socket! ret:8 url:
Oct  3 21:17:48 AUS-AP-EAST daemon.err wsgclient[493]: communicatorInit:290 Call 'getWSGServerUrl()' failed, ret:8/url not found
Oct  3 21:17:48 AUS-AP-EAST daemon.err wsgclient[493]: registration:708 Failed to init socket! ret:8 url:

Does anyone have any idea on how to remedy this?

thanks,

Peter
Photo of Peter Cox

Peter Cox

  • 2 Posts
  • 0 Reply Likes

Posted 2 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
Are you playing with IPv6?  I see one bug that says some of these are 'wsgclient' unable to find server IP. [scg-73562]
Photo of Peter Cox

Peter Cox

  • 2 Posts
  • 0 Reply Likes
The IPv6 settings are all defaults, haven't changed any of them.

Connection Type = Auto Configuration
DNS servers are empty under IPv6. 
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 301 Reply Likes
I don't see anything else, not enough log details.  I suggest open a ticket with support if this is client affecting.
https://support.ruckuswireless.com/contact-us