Ruckus R710 dont get power from POE

  • 1
  • Question
  • Updated 2 weeks ago
Hi, All!
I got second R710 on secondary market. I already have same model router - and it powers from Netgear POE+ switch without any issues during last 3 years....
But when i try to power new one with same cable - it doesnt start at all.
When i insert DC 12V power - it works perfect, but i need POE.
How can i check - is it software issue or hardware and i need to return item back?
Photo of Anton Kuzmin

Anton Kuzmin

  • 7 Posts
  • 0 Reply Likes
  • frustrated

Posted 2 weeks ago

  • 1
Photo of Alexey

Alexey

  • 39 Posts
  • 6 Reply Likes

R710 not auto detecting PoE+ on Multiple PoE+ capable switches. 

This article describes what needs to be done to negotiate 802.3at power between R710 AP and POE+switches
https://support.ruckuswireless.com/articles/000005005
Photo of Alexey

Alexey

  • 39 Posts
  • 6 Reply Likes
SummaryThis article describes what needs to be done to negotiate 802.3at power between R710 AP and POE+switchesQuestionWhat to do to negotiate 802.3at power between R710 AP and POE+switchesCustomer EnvironmentR710s either standalone or controller managedRoot CauseLLDP and LLDP power over MDI should be enabled on the POE+ switch in order for 802.3at power to be negotiated between the R710 and POE+ switch.Troubleshooting StepsUse rkscli command "get power-mode" to check input power consumption status.
rkscli: get power-mode
PoE Configured Mode      : Auto
Power Consumption Status : 802.3at PoE+
OK
 
"PoE Configured Mode" should be "Auto" not "AF".
When PoE+ switch with LLDP power via MDI support is connected, the " Power Consumption Status" will be "802.3at PoE+". 
 
Here are options for " Power Consumption Status".
    { "Unknown"      },
    { "DC"           },
    { "802.3at PoE+" },
    { "PoE Injector" },
    { "802.3af PoE"  },ResolutionThere are 3 requirements for the R710s to negotiate 802.3at power between itself and the POE+ switch,
two of them are on the POE+ switches and one on the Ruckus R710-:

1. LLDP must be enabled on the POE+ switches.

2. LLDP Power via MDI must be enabled on the POE+ switches.
The command to enable LLDP and LLDP power via MDI will vary depending on the make of the switch.

3. LLDP and LLDP POE setting must be enabled on the R710s. R710s received with 100.2.0.0.336 have both LLDP and LLDP POE setting ENABLED by default.

However, R710s received with firmware prior to 100.2.0.0.336 DON'T have LLDP and LLDP POE setting enabled by default.
These settings WON'T be enabled even after upgrading to 100.2.0.0.336 or RuckOS 3.1.1.x.x or later.

So if R710s received with firmware prior to 100.2.0.0.336, then later upgraded to 100.2.0.0.336 or 3.1.1.x.x, still need to have LLDP and LLDP POE enabled.
This can be done via CLI on the R710.

rkscli: set lldp enable
rkscli: set lldp poe enable

You can do a get lldp to make sure the ap took the two config changes.

rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP poe: Enabled
LLDP power: 25000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
OK

PS: Negotiation may take up to 2 minutes after system is up.
---

Customers report success after following this example on Juniper switches:
https://www.juniper.net/techpubs/en_US/release-independent/nce/information-products/pathway-pages/nce/nce-152-LAG-Ruckus-configuring.pdf
Photo of Anton Kuzmin

Anton Kuzmin

  • 7 Posts
  • 0 Reply Likes
thank you - will try it
Photo of Anton Kuzmin

Anton Kuzmin

  • 7 Posts
  • 0 Reply Likes
rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP bond type: Source MAC for LLDP frames on bond slaves: fixed
LLDP poe: Enabled
LLDP power: 25000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
OK

Looks like llpd on
But i have additional string - may by smthing wrong with lldp bond type?
Photo of Alexey

Alexey

  • 39 Posts
  • 6 Reply Likes
I do not thing the problem is in this line.
Thera are 2 points in PoE: electrical & protocol.
After your AP checking I d check the switch first - its probably 400ma 802.3af may be not enough for UP PoE link. Maybe Forced mode on 802.3at or smth else in the commutators planes. 
Secondary I d try to localise problem out of physical layer by turning on the AP through an 802.3at injacktor - to see the electric part of port are in OK status.
Photo of Anton Kuzmin

Anton Kuzmin

  • 7 Posts
  • 0 Reply Likes
Finally i replaced R710 to other one. 
I afraid previous was broken
So - next powered by by Netgear without issues