Ruckus R600 Reboot when it can't reach gateway.

  • 1
  • Question
  • Updated 1 year ago
  • Acknowledged
I have a single ruckus r600 ap in unleashed mode everytime the Master AP can't reach it's gateway it reboots which takes forever to boot back up. Theres times I need to restart my router and the AP takes 5x longer to boot then it. Is there a way to turn this off in the CLI? Thanks.
Photo of dsteuerwald

dsteuerwald

  • 2 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3289 Posts
  • 521 Reply Likes
Unleashed APs check to see if they can reach your LAN def-gw in order to tell if your network is working! 

They look for your def-gw and the current Master AP.

What is preventing your R600 from reaching your def-gw?  You're rebooting your router? 

Maybe turn off the AP until your router has come back up completely?
Photo of dsteuerwald

dsteuerwald

  • 2 Posts
  • 0 Reply Likes
I understand that is the intended function of the ap, I am using this in a home environment. I do a lot of network related things on my home lab so I'm always tinkering with things and at times it can't reach it's gw due to swapping out different routers for example. The watchdog timer seems to be pretty short and reboots way to quick if it can't reach the gateway. Just need to know if there's a cli command to disable completely or way to at least extend the timer.

Thanks,