Ruckus IOT v1.5 controller license requirements

  • 1
  • Announcement
  • Updated 3 months ago
  • (Edited)
Hello,

   The most recent Ruckus IOT (RiOT) v1.5 controller firmware, requires 3 distinct licenses: RTU, Instance, and AP licenses.
Not having the licenses in place can result in APs appearing in un-approved state, until the licenses are in place.  Please see
KBA-10131 for more details.

https://support.ruckuswireless.com/articles/000010131
Photo of Michael Brado

Michael Brado, Official Rep

  • 3254 Posts
  • 503 Reply Likes

Posted 3 months ago

  • 1

Be the first to post a reply!