Ruckus AP command not recognized

  • 1
  • Question
  • Updated 1 year ago
Hi Guys,

I am trying to connect a brand new Ruckus R500 v 100.0.0.0.127 to a virtual smartzone. however, the AP cannot join the vSZ, nothing in the vSZ's Event tab.
when I try the command 'set scg ip x.x.x.x' on the AP CLI, it returns 'command not recognized'. I tried with 'set director ip x.x.x.x' but the AP is still enable to join the vSZ.

- Does anybody knows why I have the message 'command not recognized'
- How can I troubelshoot this type of connectivity issues, I did not found anything on the vSZ's Event tab and I did not found the logs on the AP side.

Many thanks for your help
Photo of Othmane Douiri

Othmane Douiri

  • 9 Posts
  • 0 Reply Likes

Posted 1 year ago

  • 1
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
you have to issue the following commands:
set director ip X.X.X.X
set discovery-agent enable
Sometimes the discovery agent is not enabled on the AP's

If you want the AP to join a certain zone you need to issue:
set provisioning-tag zonename
For the above to work you also need to configure the provisioning option on the SZ and point it towards the correct zone.

Additionally have you checked the staging zone? as the AP will not join unless you set a provisioning rule

Good luck
(Edited)
Photo of Anusha V V L

Anusha V V L

  • 27 Posts
  • 14 Reply Likes
Othmane,

If AP is running on 100.x version, you should first give the "get director ip " command so that AP will upgrade its firmware to vSZ's and then give the set scg ip command which will make the AP to join the vSZ.

In this case, did you observe the AP firmware after executing the command?

What is the firmware on the vSZ? If its running on 3.0.x, enable lwapp2scg on the vSZ and check.

Regards,
Anusha
Photo of Sean

Sean

  • 342 Posts
  • 87 Reply Likes
If AP is running on 100.x version, you should first give the "get director ip " command so that AP will upgrade its firmware to vSZ's and then give the set scg ip command which will make the AP to join the vSZ.
This incorrect.

You only need to issue:
set director ip X.X.X.X