Ruckus 7962, set 802.11n only?

  • 1
  • Question
  • Updated 5 months ago
  • Answered
I want to set both bands to use 802.11n only, but there is no option to do so.

You can see in this screenshot for the 5G radio, the only option is a/n. On the 2.4 radio, the only option is b/g/n.

How can I set it to N only?

I am running 9.8.3.0.14 on a standalone 7962.


Photo of Margin of Error

Margin of Error

  • 2 Posts
  • 1 Reply Like

Posted 4 years ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3298 Posts
  • 523 Reply Likes
The option is not available.  We will connect 802.11ac, or 802.11n clients.
Photo of Margin of Error

Margin of Error

  • 2 Posts
  • 1 Reply Like
I'm running a 7962 and it does not have AC...I'm looking to deny B, G and A clients.

Page 128 of the 9.8.1 users guide seems to say that I should be able to restrict to just one client type:

The wireless mode options include the following:
• Auto-Select: Allows both 802.11g- and 802.11b-compliant
devices to connect to the network. This is the default setting.
• 2.4GHz 54 Mbps (For faster 802.11g devices only): Allows
only 802.11g-compliant devices to join the network.
• 2.4GHz 11Mbps (For slower 802.11b devices only): Allows
only 802.11b-compliant devices to join the network.
Photo of Jay Tee

Jay Tee

  • 1 Post
  • 0 Reply Likes
Bump

Is there a CLI command to select N only?
Photo of Anthony Rielly

Anthony Rielly

  • 26 Posts
  • 15 Reply Likes
There's a few other threads here saying the best you can do is disable dsss/cck.
On a solo 7962 you can do this with set ofdm-only wlanx enable
(get wlanlist will show you the mappings between wlanID and ssid)