routing on fastiron gs648p help

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
i have troulbe routing with this. please help.

 have a network with two vlans. both port based

vlan 3 is the major network. devices on it have a subnet of 192.168.1

vlan 10 is a minor network , ip subnets 192.168.10.

 

 

in one port on vlan 3 is a router to the outside world, ip address 192.168.1.254

I've added some router hops and a default as you can see below.

from vlan 10. i can ping the router interface from vlan 3. 192.168.1.4, the pc ii was using has an ip of 192.168.10.200

it pingsa 192.168.1.4 (router interface on vlan 3) with no problems, but fails to ping the router on 192.168.1.254 also on vlan 3. why?

thank you

 

the config is below. 

 

flash version FGSL07202a.bin (layer 3)

ver 07.2.02aT7e1
!
module 1 fgs-48-port-management-module
!
!
!
!
vlan 1 name DEFAULT-VLAN by port
!
vlan 3 name main by port
tagged ethe 0/1/29
untagged ethe 0/1/3 to 0/1/12 ethe 0/1/15 to 0/1/28 ethe 0/1/30 to 0/1/48
router-interface ve 3
!
vlan 10 name studios by port
tagged ethe 0/1/29
untagged ethe 0/1/1 to 0/1/2 ethe 0/1/13 to 0/1/14
router-interface ve 10
!
!
!
!
!
!
!
!
aaa authentication web-server default local
aaa authentication enable default local
aaa authentication login default local
boot sys fl sec
ip default-network 192.168.1.4/24
ip dns domain-name lincolncityradio.com
ip dns server-address 192.168.1.254 8.8.8.8 8.8.4.4
ip route 0.0.0.0 255.255.255.255 192.168.1.4

ip route 192.168.10.4 255.255.255.255 192.168.1.4
ip route 192.168.1.4 255.255.255.255 192.168.10.4

username tech password .....

web-management frame front-panel
web-management frame bottom
web-management page-menu
web-management enable vlan 3
interface ethernet 0/1/29
dual-mode
!
interface ve 3
ip address 192.168.1.4 255.255.255.0
!
interface ve 10

ip address 192.168.10.4 255.255.255.0
Photo of frank b

frank b

  • 10 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2471 Posts
  • 344 Reply Likes
Does the 192.168.1.254 outside world router on VLAN 3, also have a route back to your VLAN 10 subnet thru 192.168.10.4, your switch IP?
Photo of frank b

frank b

  • 10 Posts
  • 0 Reply Likes
i hoped to resolve that on the inside router as the outside router  doesn't seem to have a configerable router table. 
I think that might be the problem though as  i don't get a unreachable error on the terminal on vlan 10, it's gets no feedback at all. just sits there.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2471 Posts
  • 344 Reply Likes
Yep, outside router doesn't know what to do with the return packet..., which is an RFC-1918 private network too...
Photo of frank b

frank b

  • 10 Posts
  • 0 Reply Likes
i would have thought the switch router would be able to handle it.