Roaming Problem

  • 1
  • Question
  • Updated 3 years ago
We have ZD1106 v.9.6 2.o build 13 with ten AP 7363, We have 50 PDA Psion WorkaboutPro3 in a warehouse but roaming its not working. chanels are automatic. in 2,4Ghz. I lost ping when I roam to another AP 7363.

I need Help

Thank
Carlos Alvarado
Photo of Carlos Alvarado

Carlos Alvarado

  • 2 Posts
  • 0 Reply Likes
  • frustrated

Posted 3 years ago

  • 1
Photo of Primož Marinšek

Primož Marinšek, AlphaDog

  • 413 Posts
  • 48 Reply Likes
Some devices roam nicely some not, but it's mostly up to the device to roam.

Are you loosing all pings or just some? Is the ZD log saying anything about a roam from an AP to an AP? What kind of security are you using on your APs?
Photo of Carlos Alvarado

Carlos Alvarado

  • 2 Posts
  • 0 Reply Likes
I'm using WPA-PSK in warehouse1 whit TKIP because handhelp OS don't have WPA2-PSK support, but in other warehouse2 we have fifteen AP Motorola and roaming is good. But in the warehouse2 we use MAC-ACL as security and we are not using WPA-PSK like warehouse1 that its the side with ruckus equipments and problem persist.

This difference in the security could be the problem? the coverage radio its good in warehouse1 and warehouse2.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2183 Posts
  • 300 Reply Likes
The Warehouse1 PDAs on WPA/TKIP should be able to roam between APs ok,
unless you have 26+ clients, which is limit imposed by TKIP.

Can a laptop using the WPA/TKIP WLAN roam between APs ok? If so, it may be
a Psion issue. Otherwise, feel free to open a case with your VAR or Ruckus.
Photo of Bill Burns

Bill Burns, AlphaDog

  • 203 Posts
  • 38 Reply Likes
Carlos:

Is your situation that the same or identical devices roam well on non-ruckus APs but poorly on Ruckus APs?