Reset factory R500 unleashed

  • 1
  • Question
  • Updated 6 months ago
  • Answered
Hi,

I have 2 Ruckus Unleashed R500 version 200.4.9.13.47.
After doing a reset factory (I push reset button over than 12s), I can't connect web interface (https://[IP_ADDRESS] or http://[IP_ADDRESS]).

Then :
- Ping to these addresses is OK
- I have no SSID "ConfigureMe.xxx"
- Connection to SSH is OK but default login/password don't work

What's wrong ? Any idea ?

Regards
Photo of Tech BO

Tech BO

  • 2 Posts
  • 0 Reply Likes

Posted 7 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2584 Posts
  • 353 Reply Likes
Hi,
     Take one AP and Ethernet connect it to your PC, and do the AP factory default again. 
Set your PC's IP to 192.168.0.10 (anything except .1).  Try WebUI to 192.168.0.1 and use
'super' / 'sp-admin' login credentials.  If you get logged in, you can tell just what version of
firmware is running on the AP(s), or if you get an Unleashed network initiation page.
Photo of Tech BO

Tech BO

  • 2 Posts
  • 0 Reply Likes
Hi,

I tested your solution with my 2 Ruckus R500 unleashed but no page is displayed (http and https).
I did a factory reset again but nothing changed.

Regards.
Photo of Dmytro Savin

Dmytro Savin

  • 3 Posts
  • 0 Reply Likes
What is username/password afrer factory reset . Super/sp-admin does not work for unleashed firmware
Photo of Paul Cremor

Paul Cremor

  • 4 Posts
  • 0 Reply Likes
Do the access points have a username and password printed on the back under the default ip address.
Photo of Michael Brado

Michael Brado, Official Rep

  • 2494 Posts
  • 344 Reply Likes
Initial configuration needs to be done using the APs default SSID, then browsing to https://unleashed.ruckuswireless.com when you'll be prompted to create the network and define your Admin credentials.  Setup is described in this knowledge base article for your assistance:

https://support.ruckuswireless.com/answers/000005204
Photo of Michael Brado

Michael Brado, Official Rep

  • 2494 Posts
  • 344 Reply Likes
If you don't see a Configure.Me-XXYYZZ ssid in the air after factory defaulting your AP,
I suspect that they are not running Unleashed code.  Then you need the direct AP to PC(pre-configured with 192.168.0.x ) so you can access https://192.168.0.1 (super/sp-admin)and upgrade to your AP model Unleashed code.
I just posted a new Unleashed 200.6.10.1.308 btw... 
(Edited)