Remove alarms and events

  • 1
  • Question
  • Updated 3 months ago
  • Answered
  • (Edited)

How can I eliminate alarms and events and set the counters to 0 thanks.
Photo of Juan Manuel Garcia

Juan Manuel Garcia

  • 1 Post
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Lee CI

Lee CI

  • 1 Post
  • 0 Reply Likes

Since upgrading to the vSZ 5.2.0.0.699 I have been having this same issue. I see an alarm, investigate the reason for it then acknowledge and clear the alarm. The alarm still shows on the dashboard. I don’t Ruckus wireless and am using the vSZ solely for my ICX switch environment. I currently have 27 switches but will be moving the remaining 200+ switches/stacks across 7 different site from Cisco to Ruckus in the next year and this would make fault finding easier if only current alarms actually show on the dashboard.
Photo of Michael Brado

Michael Brado, Official Rep

  • 3289 Posts
  • 521 Reply Likes
Sounds like a worthwhile Feature Request, if you would open a ticket with our TAC please.
Photo of Syamantak Omer

Syamantak Omer, Official Rep

  • 283 Posts
  • 106 Reply Likes
Hi Juan,

Do you want to disable event and alarm or want to know how to acknowledge/clear it?

Acknowledging/Clear an alarm from Event & Alarm >> Alarms may take some time to clear it on dashboard, so please wait for few minutes.

If you Acknowledge an alarm from dashboard directly, it should go away right away (try refreshing browser window once if it still displays).



If you want to disable events then go to Event & Alarms >> Events >> Event management >> Choose the specific event you want to remove from reporting >> Click on "Disable" button >> Choose "Disable DB persistence".



Regards,
Syamantak Omer