register R500 to zone director

  • 1
  • Question
  • Updated 6 days ago
  • Answered
Dear All Master,

We have AP R500 and ZD1100. Designed to R500 managed by ZD1100, but we have a problem, the problem is R500 cannot registered on ZD1100, firmware version ZD1100 is 9.8.1.0 build 101, and firmware version on R500 is 3.4.1.0.329, we have done the setting to register to ZD, but the result still cannot connect vlan is same on network, please help me to solve this problem,

Regards,
Fahrizal Z
Photo of Fahrizal Zulqifli

Fahrizal Zulqifli

  • 9 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of thomas fankhauser

thomas fankhauser

  • 47 Posts
  • 12 Reply Likes
load firmware 9.8 in r500
Photo of Lasha Chavleshvili

Lasha Chavleshvili

  • 10 Posts
  • 1 Reply Like
Try reset AP to factory defaults and change the firmware to standalone and join the zonedirector again
Photo of thomas fankhauser

thomas fankhauser

  • 47 Posts
  • 12 Reply Likes
not to standalone.
standalone -> firmware 100.
zonedirector -> firmware 9. or 10.
smartzone -> firmare 2. or 3.
unleashed -> 200.

so you need firmware 9. or 10. you can take any of a 9. or 10. firmware, as soon the AP is connected to the ZD the AP will get the right firmware from the ZD1100.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 923 Posts
  • 195 Reply Likes
hi Fahrizal

login into AP, go to upgrade and upgrade the AP with following firmware:

https://ufile.io/ut069

Assuming that you have configured your AP with correct network/IP setting.. simply run below command via CLI in AP

set director ip <controller IP address>

example: set director ip 192.168.1.101
Photo of Fahrizal Zulqifli

Fahrizal Zulqifli

  • 9 Posts
  • 0 Reply Likes
Dear All,

Thank you all, after do upgrade AP, now R500 and R600 can connected to my Zonedirector 1100, thanks for information thanks All.


Regards,
Fahrizal Z
Photo of Joke Jong

Joke Jong

  • 19 Posts
  • 1 Reply Like
Experiencing the same issue. May I know what firmware to use for the downgrade?
Photo of Michael Brado

Michael Brado, Official Rep

  • 2412 Posts
  • 332 Reply Likes
Try a Solo AP image for your model of access point, from the Support portal SW Downloads page of your AP.
Photo of Joke Jong

Joke Jong

  • 19 Posts
  • 1 Reply Like
support team (Anjali Gupta, Tech Support Eng, 2018-jul-12, 1:04pm) reported this -
==========================================

Could you please upgrade the controller firmware to 9.10.x firmware.

We have a bug raised with our engineering team that new R500 with new chipset are not supported on old firmware version.

A bug ER 6057 has been raised with out engineering team,R500 with old date code seems don't have similar issue. They have mentioned that the latest firmware are not facing this issue.(from 9.10.x) 

Flash chip is not supported by old image.

Kindly upgrade the controller to 9.10.x firmware to connect R500
=========================================