Red Exclamation Mark behing APs MAC Address

  • 2
  • Question
  • Updated 2 months ago
  • Answered
  • (Edited)
Hi

In the VSC AP view I found a red dot with a white exclamation mark in it behind the MAC address of one AP. There are no errors and no alarms, the AP is working fine.
I read almost all documents and searched for it in this forum and the knowledge base, but still have no idea what that means.

Has someone any idea what it wants to tell me?

Thank You



Photo of Maik

Maik

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 2
Photo of Marcus Burton

Marcus Burton, Official Rep

  • 33 Posts
  • 20 Reply Likes
Hey Maik,
Search the documentation for Tagging Critical APs. This is a feature by which you can set a traffic threshold and tag APs that exceed it. I believe this is what you're seeing. 

On the UI, see "System > AP Settings > Critical AP Tagging".

thanks,
Marcus
Photo of Michael Thompson

Michael Thompson

  • 6 Posts
  • 4 Reply Likes
Marcus, 
When does this flag disappear? We had one day where we were pushing down macOS and went over the default 100GB per AP and received the red exclamation mark on some of our Ruckus 610 AP's. It's been days since then and the exclamation marks are still there. I even moved up the traffic to 10,000GB in Critical AP Tagging just to see and the exclamations still did not go away. I'm running vSZ-E 5.1.0.0.496 with AP Firmware 5.1.0.0.595. Do I need to reboot these units or controller to clear? I think it's a good thing to have but doesn't seem like it's resetting/clearing properly or maybe I'm missing something? In the screenshot below for example the last 24 hours the AP 502 has only transferred about 1.5GB Total uplink/downlink on both 2.4/5GHz but still has the exclamation. Thanks!

 
Photo of Maik

Maik

  • 2 Posts
  • 0 Reply Likes
Hi Marcus

Thanks for your reply. I found it in the documentation and that is what I'm seeing.

But it does not explain why that happens. Traffic on this AP was 218MB the last 7 days and threshold was default 10GB. When tagging is disabled the dot does not disappear, when the threshold is set to - lets say - 100MB no other AP is tagged and the traffic on most of them is higher. Or do I have to wait 1 day when changing this values as it seems to be on a daily base?

I found the following sentence in the documentation in the tagging critical APs part:
"Additionally, the controller will send an SNMP trap to alert you that an AP has been disconnected."

Does it mean that I will get this SNMP trap or is that AP really disconnected then?

Thank you

Maik
Photo of Michael Thompson

Michael Thompson

  • 6 Posts
  • 4 Reply Likes
I just figured out when the red Critical Tag exclamation mark appears in order to "clear" the exclamation mark you have to select the AP's with the red exclamation in your Access Points list / Zone view and click "More" with the down arrow then select untag critical AP's in order for it to clear. It's a manual process and does not automatically "roll off" it appears. Makes sense now why it doesn't automatically roll off, lol. 

I have attached a screenshot of the location:


(Edited)