Recurrent broadcasting Configure.me on 5Ghz in configured network

  • 1
  • Question
  • Updated 9 months ago
In the simple network with:
- two access-points R600 (master) and R500
- unlashed 200.2.9.13.186
- connected via DGS-1100-08
- four SSIDs but only two active
I have a problem - R500 recurrently broadcasts an open network Configure.Me. 

That network is only on 5Ghz (as I understood from documentation it should be broadcasted only on 2,4Ghz and only during first configuration).

Get wlanlistname shows all inactive bssid as 00:00:00:00:00:00, with one exception - wlan103 is down but bssid is " f8:e7:1e:47:1c:37".


How can I disable broadcasting Configure.Me ?




rkscli:  get wlanlistname          status   type   wlanID   radioID  bssid             ssid
--------------------------------------------------------------------------------------------------
wlan0         up       AP     wlan0    0        f8:e7:1e:07:1c:38            e
wlan1         up       AP     wlan1    0        f8:e7:1e:47:1c:38 HomeIoT
wlan2         down     AP     wlan2    0        00:00:00:00:00:00 Internet
wlan3         down     AP     wlan3    0        00:00:00:00:00:00 Plus          8
wlan100       down     MON    wlan100  0        00:00:00:00:00:00
recovery-ssid down     AP     wlan102  0        00:00:00:00:00:00 Configure.Me-071C30
wlan32        up       AP     wlan32   1        f8:e7:1e:07:1c:3c            e
wlan33        up       AP     wlan33   1        f8:e7:1e:47:1c:3c HomeIoT
wlan34        down     AP     wlan34   1        00:00:00:00:00:00 Internet
wlan35        down     AP     wlan35   1        00:00:00:00:00:00 Plus              8
recovery-ssid down     AP     wlan103  1        f8:e7:1e:47:1c:37 Configure.Me-071C30
OK




Photo of MaciejL

MaciejL

  • 2 Posts
  • 0 Reply Likes

Posted 9 months ago

  • 1
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 760 Posts
  • 163 Reply Likes
Hi

i fear that R50O has not joined the Unleashed network correctly...
do you see R500 listed as connected AP as master AP or standby AP?
Photo of MaciejL

MaciejL

  • 2 Posts
  • 0 Reply Likes
Yes I see R500 as standby AP

---------------------------------------
     

ruckus# show ap all
AP:
  ID:
    1:
      MAC Address= 38:ff:36:32:b3:c0
      Model= r600
      Approved= Yes
      Device Name= R 600
      Description= 
      Location= 
      GPS= 
      CERT = Normal
      Bonjour-policy= 
      Group Name= System Default
      Channel Range:
        A/N= 36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136 (Disallowed= )
        B/G/N= 1,2,3,4,5,6,7,8,9,10,11,12,13 (Disallowed= )
      Radio a/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes
        Tx. Power= -6dB(1/4)
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Radio b/g/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes
        Tx. Power= Auto
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Override global ap-model port configuration= No
      Network Setting:
        Protocol mode= Use Parent Setting
        Device IP Settings= Manual
        IP Address= 10.10.10.203
        Netmask= 255.255.255.0
        Gateway= 10.10.10.1
        Primary DNS Server= 
        Secondary DNS Server= 
        Device IPv6 Settings= Keep AP's Setting
        IPv6 Type= Auto Configuration
        IPv6 Address= 
        IPv6 Prefix Length= 0
        IPv6 Gateway= 
        IPv6 Primary DNS Server= 
        IPv6 Secondary DNS Server= 
      Mesh:
        Status= Disabled
      LLDP:
        Status = Use Parent Setting
      LAN Port:
        0:
          Interface= eth0
          Dot1x= None
          LogicalLink= Up
          PhysicalLink= Up 1000Mbps full
          Label= 10/100/1000 PoE LAN1
        1:
          Interface= eth1
          Dot1x= None
          LogicalLink= Down
          PhysicalLink= Down  
          Label= 10/100/1000 LAN2
 
    2:
      MAC Address= f8:e7:1e:07:1c:30
      Model= r500
      Approved= Yes
      Device Name= R 500
      Description= 
      Location= 
      GPS= 
      CERT = Normal
      Bonjour-policy= 
      Group Name= System Default
      Channel Range:
        A/N= 36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136 (Disallowed= )
        B/G/N= 1,2,3,4,5,6,7,8,9,10,11 (Disallowed= 12,13)
      Radio a/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes Tx. Power= -6dB(1/4)
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Radio b/g/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes
        Tx. Power= -6dB(1/4)
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Override global ap-model port configuration= No
      Network Setting:
        Protocol mode= Use Parent Setting
        Device IP Settings= Keep AP's Setting
        IP Type= Static
        IP Address= 10.10.10.204
        Netmask= 255.255.255.0
        Gateway= 10.10.10.1
        Primary DNS Server= 10.10.10.220
        Secondary DNS Server= 8.8.8.8
 
        Device IPv6 Settings= Keep AP's Setting
        IPv6 Type= Auto Configuration
        IPv6 Address= 
        IPv6 Prefix Length= 0
        IPv6 Gateway= 
        IPv6 Primary DNS Server= 
        IPv6 Secondary DNS Server= 
      Mesh:
        Status= Disabled
      LLDP:
        Status = Use Parent Setting
      LAN Port:
        0:
          Interface= eth0
          Dot1x= None
          LogicalLink= Up
          PhysicalLink= Up 1000Mbps full
          Label= 10/100/1000 PoE LAN1
        1:
          Interface= eth1
          Dot1x= None
          LogicalLink= Down
          PhysicalLink= Down  
          Label= 10/100/1000 LAN2
(Edited)