Recommended ZD3000 Firmware for a site with 7372, R500, R310

  • 1
  • Question
  • Updated 2 weeks ago
  • Answered
We've finished replacing our remaining 7363 APs and can finally upgrade ZD3000 past 9.12.  What firmware can you all recommend?    Our site now has roughly equal numbers of 7372, R500, and R310 APs (totalling 150).  

I know going up to 10.1 is officially supported by our remaining APs, but we've experienced some slowdown, and random AP disconnections / heartbeat loss on 7363/7372 -- particularly when we have many SSIDs and services enabled (i.e. application recognition, client fingerprinting, etc). Not sure if 7372s can handle the newer features.

We have roughly 3000 devices connected regularly, majority via 802.1x.   About 70% on Apple iOS, the rest on Windows, MacOS, and Android.  Should we go 9.13, 10, or 10.1?
Photo of FrancisA

FrancisA

  • 8 Posts
  • 1 Reply Like

Posted 3 weeks ago

  • 1
Photo of Victor Cenac

Victor Cenac

  • 17 Posts
  • 4 Reply Likes
I have mine at 10.1.1.0 / 42 and I will upgrade further. I have 100 7372 on ZD 3000 and more than 1000 clients on various SSID with different auth on them, WPA2, WPA2 E (802.1x), captive portal auth, mac filtering...
I noticed that Mac PCs and iOS have issues when the firmware gets old :) not that it gets stale in the box, but new versions of Mac OS and iOS come out and I have to keep up.
As a matter of fact 10.0 does not recognize Windows 10 1803 as windows, so that's another example why I keep it up to date.
The only time I experienced AP disconnections was when I upgraded from 10.0 something to this version. All of the sudden lots of APs would disconnect and then come back. Turned out that they needed FTP access to ZD all the time to pull config. Before, I would enable FTP only during upgrades on the firewall (for remote APs).
Photo of Masaaki Yamada

Masaaki Yamada, Employee

  • 3 Posts
  • 1 Reply Like
ZF7363 is low memory product, so it is officially supported before 9.12 and software maintenance was ended on Nov-2015.
Low memory product will see high memory usage with newer release and it will cause AP disconnect and some function issues.
ZF7372 also reached end of Software maintenance last year, so Ruckus does not test it with newer release.
Current recommendation of firmware is 9.12.

Regards,
Masaaki