random restarts of r710 Accesspoints after firmware update ZoneDirector 9.12.2.0.204 patch

  • 2
  • Question
  • Updated 1 year ago
last friday i updated our zonedirector 1200 to 9.12.2.0.204 patch.
the notes gives an information about some fixes on poe , here the post:

"Resolved an R710 PoE issue that occurred when the AP was connected to a switch that only supported 802.3af PoE mode. [ER-3225, SCG-47346]"

well, now after this patch we have poe issues!
before this patch running zd1200_9.12.2.0.101.ap_9.12.2.0.101 there was never any poe issue in our setup.

i started to test around why this happens after the patch update.
what i can 100% confirm is, that:

A) since good friday ( everybody was on holiday i could update the network) i see random restarts on r710 (all r600 running fine)

B) this problem happens only if the switch configuration PoE LLDP-MED is enabled! 
(on a HP switch 2530-24G-PoE+)

so my solution for now, i will backport to zd1200_9.12.2.0.101.ap_9.12.2.0.101 tonight!
Photo of Ulf Kypke

Ulf Kypke

  • 3 Posts
  • 1 Reply Like

Posted 1 year ago

  • 2
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 720 Posts
  • 151 Reply Likes
Random restarts can be triggered by multiple reasons..
  • power
  • software related.
  • hardware related
first step is to pull the AP support file post reboot to see the reason for reboot so that we are aware about the logical next step

so as you said "B) this problem happens only if the switch configuration PoE LLDP-MED is enabled! 
(on a HP switch 2530-24G-PoE+)"

do you see no random reboots with new version of code with PoE LLDP-MED is disabled ??
Photo of Ulf Kypke

Ulf Kypke

  • 3 Posts
  • 1 Reply Like
since january 2016 we run a ruckus wifi network with more then 20 acesspoints.
i never had any random restart of those accesspoints since good friday when i installed the 9.12.2.0.204 patch. good friday was the 25 th of march.
25th, 26th, and so on -  up to now i have random restarts of all r710 accespoints in my network, but
only one r710 was running stable, i wondered why, all  others did reboots.
only series r710. i have roundabout 10 of them!
so i checked this only one and boom, i found the reason why this one runs stable and did not restart.

this one was at the only switch port that i forgot to enable LLDP-MED! it was my sloppiness that i forgot this port! 

conclusion (for me): 

HP 2530 poe+ switch with enabled lldp-med setting and patch 9.12.2.0.204 causes random restarts of r710 accesspoints