R730 login

  • 1
  • Question
  • Updated 3 months ago
  • Answered
I try to setup with configure.me but it’s not working.
The IP 192.168.0.1 is not reachable in my browsers.
I could login into the configue wifi, then i did set network to manual adress 192.168.0.22 and subnet mask 255.255.255.0 but i cannot ping the AP nor does it show up in browser. Does anyone know what I do wrong??
Photo of VTR Chris

VTR Chris

  • 2 Posts
  • 1 Reply Like

Posted 1 year ago

  • 1
Photo of VTR Chris

VTR Chris

  • 2 Posts
  • 1 Reply Like
update - I made it work with Mac Pro and straight LAN connection...
With wifi and MBP it doesnt work
Photo of nbctcp

nbctcp

  • 29 Posts
  • 0 Reply Likes
I got same problem to with R310 Unleashed latest firmware 200.7.10.202 build 118
How to fix that
UPDATE1:
need to use https://unleashed.ruckuswireless.com
(Edited)
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 259 Posts
  • 83 Reply Likes
Hi, 

Have you tried connecting the laptop directly to the AP through ethernet cable?
You should be able to ping and access the IP 192.168.0.1 through the LAN.
Photo of nbctcp

nbctcp

  • 29 Posts
  • 0 Reply Likes
That one no problem at all
Conclusion was.
I can use some methods
1. ethernet by go to https://192.168.0.1
2. connect your pc to Connect.Me AP then go to  https://unleashed.ruckuswireless.com
3. or install Unleashed App in your smartphone and connect to Connect.Me AP
Photo of Sanjay Kumar

Sanjay Kumar, Employee

  • 259 Posts
  • 83 Reply Likes
Hi,

Yes, that should work as well.