R730 Coverage.

  • 1
  • Question
  • Updated 4 months ago
  • Answered
R730 Coverage. R730 AP, in my company we bought 5 R730 APs and I have set them up, their wireless coverage is not more than 7m. Is there anything I can do to boast the wifi coverage?
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes

Posted 4 months ago

  • 1
Photo of Andrew Giancola

Andrew Giancola

  • 204 Posts
  • 67 Reply Likes
Such great APs, Standard things include;
  • Mounting APs 12' above the ground(4m)
  • Which firmware are you running, do you need an update? 
  • Mount APs with a 6-inch standoff from all adjacent services ( not to close to anything except your mounting surface)
  • make sure you're feeding the APs the correct amount of power
  • check with the AP, can it see that power (LLDP MED) or do you need to manually override the settings.
  • Set the radios to half power, and re-evaluate.
  • Be realistic about your environment.
  • Switch benchmarking clients
For people to help you, usually it helps to do the following;
  • Be clear about your testing methodology
  • describe the benchmarking device ( iPod? which iOS version we running?)
  • Let us know about the connection details ( 5ghz channel and channelization)
  • Use Iperf3
I hope that helps! 

Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
Andrew, I am actually new to Ruckus this is my first time of installing it. Concerning your questions'

It is mounted 6m above the ground

I can only see the software version, can't find the firmware version please how do I get it?

The were mounted on the 6" standoff and nothing is close to it.

The transmission power is set to 1db but I set it to full update the changes and it went back to 1db. The APs are powered from a POE switch. As you adviced I changed it to half (-3db) no visible change in the range coverage of the wifi.

The four light indicators are all showing green (Power, CTL, AIR, 2.4G, 5G), there is no LLDP MED light.

One AP is placed in a flat of 5 rooms, well centralized but the wifi cannot go pass 7m. Even when the sight of the AP is visible the wifi range gets faint.

The clients are mostly HP elitebook laptop, Samsung phones, Apple phones, etc non of these can get the connection if outside 7m range.

2.4GHZ Channel is smart-select and channel width is 20Mhz
5GHz channel is smart-selectg and channel width is 20Mhz

Please any help to get the wifi range improved?
Photo of Andrew Giancola

Andrew Giancola

  • 204 Posts
  • 67 Reply Likes
Are you sure it's 6m? We recently did a POC with a competitor product, we found that when we mounted the APs 3.5m off the ground ( which is where our Ruckus APs were original, the APs became unusable. That install hight with Omnidirectional APs is beyond my experience. I would re-mount the APs by using some threaded conduit, and some electrical boxes. Or I would consider an AP with external antennas - but I wouldn't continue to attempt to improve WI-Fi with the APs at the hight they're at now.

To exclude the 'unleashed firmware' from potentially being your issue, I would advise you to take a single AP and re-image it to the Solo version of the AP software and re-test. Making sure to record the distance from AP and your change in SNR. All of this you can do in the CLI, since you're without the benefit of a controller.
Software, is in the support portal, you can download simply by registering an account ( which I think you have if you're able to post here?) 
Finally, were you ever able to get IPERF3 running? Helps to have numbers to quantify your poor performance. 
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
A firmware update is dictated and I have tried to upgrade from TPTF, FTP, WEB and all gives the same error as

"upgrade failed.

Currently reading control file.

The upgrade failed. The following reason was given.

Control file download problem

Here are some other things you need to check

Check that all network cables are firmly connected ....
Check that the upgrade method, server name/address or HTTP URL, Login info (When using ftp) and image control file info were entyered correctly.
Check that image control file and its content are correct for your product model."

If I select web as the upgrade method this is the url auto displayed 'http://fwupdate1.ruckuswireless.com/r730_9991_cntrl.rcks'

If I select FTP the firmware server is 'fwupdate1.ruckuswireless.com' and image control file is 'r730_9991_cntrl.rcks' and user name is r730, password encrypted

The same information with TFTP 

I would like tpo download it and use Local option to upgrade it if these ab ove options are having issues. Please can you help out with where I can locate the firmware for this RT730? 

Photo of Andrew Giancola

Andrew Giancola

  • 204 Posts
  • 67 Reply Likes
the local firmware is behind an auth wall. So you'll need a login to the support site to download. I believe you're using Flex firmware, which means there is an assumption you'll be upgrading from a controller(zd or SCG) which may be part of the problem. I've located the Standalone FW for that AP ( R series ) it is here.

And here is the support page for the AP

Best of luck,
Photo of Sandeep Gupta

Sandeep Gupta, Employee

  • 32 Posts
  • 15 Reply Likes
It looks like you are using Standalone or Solo Access Point code which is the default that R730 would be shipped with.  This is 'staging' code and should not be used in production.
Consider using Ruckus Cloud or Unleashed to manage the 5 access points and this will bring the features to life.  (Sorry Unleashed is not supported on R730 though - you could also get a Zone Director or SmartZone but this could be overkill for 5 AP site).

Once you have the correct management platform, the firmware will be updated to match.  Also check that your power source is providing at least 30W 802.3at PoE. If you only have 802.3af power the R730 will not work correctly!
Photo of John D

John D, AlphaDog

  • 584 Posts
  • 179 Reply Likes
I would highly recommend trying out vSZ just as a proof of concept to rule out this being a standalone/solo specific issue.

The vSZ appliance image is downloadable with a regular non-premium support account and works for a 90 day grace period for 5 APs or less. (IMO Ruckus should consider extending that time for those of us who are enthusiasts doing a Ruckus-at-home setup and not using SmartZone for commercial purposes).

All you need is a machine that can run VMWare ESXi and 12GB of  RAM, which is fairly common to find.

I also prefer that SmartZone managed APs are more fault tolerant when the controller goes down compared to ZD1200.
Photo of Medlog IT

Medlog IT

  • 8 Posts
  • 0 Reply Likes
Hi Guys, finally the upgrade has been completed. I un-box the ZD 1200 and set it up to manage the APs. Automatically the R730 got upgraded immediately.