r720 unleashed PoE+ not working

  • 1
  • Question
  • Updated 2 months ago
Hi All,

    I've got a couple of r720 unleashed to run in our small office. They are connected to a Brocade ICX6450-48p
I've ready probably everything about this topic before make my own post, and I'm sure I'm missing something, but I'm really out of ideas :-/
LLDP is enabled on both, AP and Switch, power-over-mdi is advertised by the switch, but yet no luck...the APs are stuck on 802.3af mode

from the switch:

 Port   Admin   Oper    ---Power(mWatts)---  PD Type  PD Class  Pri  Fault/
        State   State   Consumed  Allocated                          Error
--------------------------------------------------------------------------
  1/1/1 On      Off            0          0  n/a      n/a         3  PD Detection Fault
  1/1/2 On      Off            0          0  n/a      n/a         3  n/a
  1/1/3 On      On          9500      30000  802.3at  Class 4     1  n/a

Local port: 1/1/3
  Neighbor: 0060.0869.97ef, TTL 113 seconds
    + Chassis ID (MAC address): xxxxxxxxxxxxxx
    + Port ID (MAC address): xxxxxxxxxxxxxx
    + Time to live: 120 seconds
    + System name         : "Ruckus-Unleashed"
    + System description  : "Ruckus R720 Multimedia Hotzone Wireless AP/SW Ver\
                             sion: 200.5.10.0.291"
    + System capabilities : bridge, WLAN access point, router
      Enabled capabilities: bridge, WLAN access point
    + Management address (IPv4): 192.168.1.7
    + Port description    : "ent1"
    + Link aggregation: aggregated (aggregated port ifIndex: 11)
    + 802.3 MAC/PHY          : auto-negotiation not supported
      Operational MAU type   : 1000BaseT-FD
    + 802.3 Power via MDI: PD port
  Neighbor: 0060.0869.97ef, TTL 113 seconds
    + Chassis ID (MAC address): xxxxxxxxxxxxxx
    + Port ID (MAC address): xxxxxxxxxxxxxx
    + Time to live: 120 seconds
    + System name         : "Ruckus-Unleashed"
    + System description  : "Ruckus R720 Multimedia Hotzone Wireless AP/SW Ver\
                             sion: 200.5.10.0.291"
    + System capabilities : bridge, WLAN access point, router     
      Enabled capabilities: bridge, WLAN access point             
    + Management address (IPv4): 192.168.1.7                      
    + Port description    : "ent2"                                
    + Link aggregation: aggregated (aggregated port ifIndex: 11)  
    + 802.3 MAC/PHY          : auto-negotiation not supported     
      Operational MAU type   : 1000BaseT-FD                       
    + 802.3 Power via MDI: PD port                                
  Neighbor: 0060.0869.97ef, TTL 102 seconds                       
    + Chassis ID (MAC address):   xxxxxxxxxxxxxx      
    + Port ID (MAC address):         xxxxxxxxxxxxxx        
    + Time to live: 120 seconds                                   
    + System name         : "Ruckus-Unleashed"                    
    + System description  : "Ruckus R720 Multimedia Hotzone Wireless AP/SW Ver\
                             sion: 200.5.10.0.291"                
    + System capabilities : bridge, WLAN access point, router     
      Enabled capabilities: bridge, WLAN access point             
    + Management address (IPv4): 192.168.1.7                      
    + Port description    : "ent3"                                
    + Link aggregation: aggregated (aggregated port ifIndex: 11)  
    + 802.3 MAC/PHY          : auto-negotiation not supported     
      Operational MAU type   : 1000BaseT-FD                       
    + 802.3 Power via MDI: PD port               

From the AP

       AP:  ID:
    1:
      MAC Address= xx:xx:xx:xx:xx:xx
      Model= r720
      Approved= Yes
      Device Name= RuckusAP
      Device Role= Master
      Description= 
      Location= 
      GPS= 
      CERT = Normal
      Bonjour-policy= 
      Bonjour-fencing= 
      Group Name= System Default
      Channel Range:
        A/N= 36,40,44,48,52,56,60,64,100,104,108,112,116,120,124,128,132,136,149,153,157,161 (Disallowed= )
        B/G/N= 1,2,3,4,5,6,7,8,9,10,11 (Disallowed= )
      Radio a/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes
        Tx. Power= Auto
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Radio b/g/n:
        Channelization= Auto
        Channel= Auto
        WLAN Services enabled= Yes
        Tx. Power= Auto
        WLAN Group Name= Default
        Call Admission Control= OFF
        SpectraLink Compatibility= Disabled
      Override global ap-model port configuration= No
      Network Setting:
        Protocol mode= IPv4-Only
        Device IP Settings= Manual
        IP Address= 192.168.1.7
        Netmask= 255.255.255.0
        Gateway= 192.168.1.1
        Primary DNS Server= 192.168.1.252
        Secondary DNS Server= 192.168.1.1
      Mesh:
        Status= Disabled
      LLDP:
        Status = Use Parent Setting
      LAN Port:
        0:
          Interface= eth0
          Dot1x= None
          LogicalLink= Down
          PhysicalLink= Down  
          Label= 10/100/1000 LAN1
        1:
          Interface= eth1
          Dot1x= None
          LogicalLink= Up
          PhysicalLink= Up 1000Mbps full
          Label= 100/1000/2500 PoE LAN2
      PoE Mode= Auto
      802.3af PoE Tx. chain= 2

LLDP:
             Status = Enabled
             Interval = 30
             HoldTime = 120
             Mgmt = Enabled
             Ports:
                Send out LLDP packet on eth0 = Enabled
                Send out LLDP packet on eth1 = Enabled
                Send out LLDP packet on eth2 = Enabled
                Send out LLDP packet on eth3 = Enabled
                Send out LLDP packet on eth4 = Enabled
                Send out LLDP packet on eth5 = Enabled

What I'm missing or doing wrong?
Photo of infinityz

infinityz

  • 2 Posts
  • 0 Reply Likes

Posted 5 months ago

  • 1
Photo of infinityz

infinityz

  • 2 Posts
  • 0 Reply Likes
Ok, I've got to the bottom of this issue!

Downgraded from Unleashed to Standalone and ran this on CLI:

set power-mode AT 

worked like a charm! Now the AP shows 802.3at as operation mode
The downside is that I've lost any controller feature...is this a limitation of the unleashed firmware? Looks to me that the CLI on unleashed is limited...or at least there's no way to force the power operation mode :-/
Photo of Mickey Donegan

Mickey Donegan

  • 1 Post
  • 0 Reply Likes
unleashed CLI--
ruckus(ap-mode)# set power-mode at
OK
Photo of hayk

hayk

  • 20 Posts
  • 3 Reply Likes
Doesn't work for me on unleashed 205 with r710.. Unknown command. It use to work fine forcing it into at mode with the command., but I'm unleashes 205 doesn't, seem to exist.