R710 Can't connect to web gui or ssh

  • 1
  • Question
  • Updated 3 months ago
  • Acknowledged
Hi,

I'm having trouble connecting to an R710 so that I can configure it. I can't connect to the web gui or via ssh. I also can't connect to the access point's "Configure-me.xxxxx" SSID.

Setup:
PC -> (Data In) PoE Injector (Data Out) -> R710 (PoE port)

PC is statically set to be on 192.168.0.0/24 (picked 192.168.0.4)

- Have hard reset multiple times (have tried holding for more than 30 seconds, have tried 10 seconds)
- Only one R710 unit, no other ruckus access points on network/in facility
- Can continuously ping 192.168.0.1
- Can't ssh into 192.168.0.1
- Can't connect to 192.168.0.1 or unleashed.ruckuswireless.com through multiple web browsers
- PWR LED flashes green, CTL LED flashes green at about 2 second intervals, no other LEDs on
- Can't connect to "Configure-me.xxxxx" address using an iPhone (and therefore configure through the Unleashed app).
- Did a port scan on 192.168.0.0/24 and it found all ports were closed on the access point (correct MAC address for the access point showed up and it was 192.168.0.1).

Ideas?

Thanks in advance!
Photo of almost-enterprise

almost-enterprise

  • 1 Post
  • 0 Reply Likes

Posted 3 months ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 3288 Posts
  • 520 Reply Likes
Hi Almost,

   The key to initial setup requires that you be able to connect to the Configure.Me SSID.  I use a PC.  Here's some info from our KBA-6019.

  As soon as the Unleashed AP is powered on and connected to the local network, it boots up and begins broadcasting a temporary unencrypted ESSID named “Configure.Me-[xxxxxx]”from the 2.4 GHz radio only.

Using your client’s WiFi configuration settings, select and associate to the “Configure.Me-[xxxxxx]” SSID. 

Launch a web browser and enter the following into the browser’s URL bar: unleashed.ruckuswireless.com, and press Enter.
(Edited)