R700 - WIFI Signal getting disconnect automatically; plz help

  • 1
  • Question
  • Updated 5 months ago
in my organisation, we have 6nos of R700 AP and i configured 2.4,5G Radio signal with same SSID on them we are using this from the past 2yrs. but very frequently we are facing network issues.

we are suppose to reconnect SSID to use Internet.
can anyone please help me on this?
Photo of shaik basha

shaik basha

  • 5 Posts
  • 1 Reply Like

Posted 11 months ago

  • 1
Photo of Alexey

Alexey

  • 53 Posts
  • 9 Reply Likes
My english is poor too. But as I have understood, here is not enough information. What issues? Getting disconnect at one moment on all APs? In both diapazones(2,4  5)? Are the APs autonomus or U have controller? 
"we are suppose to reconnect SSID to use Internet." Could you write it in ather words please?
Photo of shaik basha

shaik basha

  • 5 Posts
  • 1 Reply Like
we don't have access controllers here.
yes for both diapazones wifi got disconnect and we have to reconnect wifi to use internet.
Photo of Alexey

Alexey

  • 53 Posts
  • 9 Reply Likes
Shaik,
Ok, you are using outstanding Solo AP whitout controller. 
Do U have WEB or CLI access on each of them?
Do you lost your WiFi on ONE R700 or on ALL on them at the same time?
In what kind of equipment plugged on your APs?
In whose networks plugged your R700?
"we reconnect wifi to use internet". - I do not understand. How it works?
Try to answer on these questions & maybe U will fix the problem by yourself.
Photo of shaik basha

shaik basha

  • 5 Posts
  • 1 Reply Like
Yes I have WEB access of all and are in the same network connected to a POE switch.

we reconnect wifi to use internet". - I do not understand. How it works?-->
Internet stops working. then I need to disconnect and reconnect WIFI to access internet. this happening with all APs

Photo of Alexey

Alexey

  • 53 Posts
  • 9 Reply Likes
Ok. Very likely it is not RUKUS problem case.
So U have to reconnect your WLANs after your APs lost GW connectivity. 
I guess Your AP are tuned to cut off WiFi clients when no gateway connectivity happens. 
U may try to find & correct appropriate settings in AP WEB - Wifi will be still works but will no internet access for clients at all untill no gateway connectivity...
Also U d better check configures on APs autentification optoins (hotspot portal? guest access portal? RADIUS? 802.1X?) and L3 routing problem (gateway connectivity) in your ISP networks.
Photo of shaik basha

shaik basha

  • 5 Posts
  • 1 Reply Like
I can say its not the issue or L3 routing as the devices in LAN are able to use Internet without interruption.
Photo of Alexey

Alexey

  • 53 Posts
  • 9 Reply Likes
I agree if so. APs autentification optoins?
Photo of shaik basha

shaik basha

  • 5 Posts
  • 1 Reply Like
Encryption Method: WPA With PSK Authentication
Photo of Alexey

Alexey

  • 53 Posts
  • 9 Reply Likes
Check DHCP (ip conflict)
Check would it ON\OFF:
-Inactivity timeout (for idle clients). 
-Access control and User traffic options.
-Tunneling have (to be OFF on APs).
-Wireless client isolation (have to be DISABLE on APs).

Renew softwares on APs...
Tune WLANs again from default.
No more ideas..
Photo of Deepak Chougule

Deepak Chougule

  • 4 Posts
  • 0 Reply Likes
HI same issue we are facing in our organization , disconnect and reconnect it problem solved..??

how to troubleshoot ??
 
Photo of Jeronimo

Jeronimo

  • 335 Posts
  • 40 Reply Likes
At first Check whether there are wips solutions nearby or not.

One of methods which you can find is packet-capture via remote capture on AP.