R700 not supported by zonedirector 3000

  • 1
  • Question
  • Updated 1 year ago
  • Answered
hi,

I am using Ruckus R700 Access Point(Firmware: 9.8.0.0.203). and ZD3000 (Firmware: 9.7.2.0 build 9). I connected R700 to AP.  I configured DHCP server in ZD.

In the Monitor->Access Points->Currently Managed APs, I could see R700 in Disconnected status. It got IP address from ZD.  In Events/Activities, I could see this message

"Model[r700] is not supported; connection request from AP refused"

Please tell if I am missing something. I want to make the status connected.

Thanks in advance.
Ram.
Photo of Ramprasanna KR

Ramprasanna KR

  • 1 Post
  • 0 Reply Likes

Posted 2 years ago

  • 1
Photo of Bittu

Bittu, Employee

  • 43 Posts
  • 13 Reply Likes
Hello Ram,

The R700's work only on versions 9.8 and above, hence when you connect this model to a ZD , the ZD too needs to be on version 9.8 or above, from your description I see that the ZD is still on version 9.7 which is why the connection from the AP is being refused. Kindly upgrade the ZD to version 9.8 and above , you will see the AP joining the controller with no issues.
Also if you are upgrading the ZD to more recent versions , kindly follow the upgrade path below:

9.7.2.0.9 > 9.8.2.0.15 > 9.9.1 > 9.10 >9.12

Hope this helps.

-- Santosh
Photo of Michael Brado

Michael Brado, Official Rep

  • 1982 Posts
  • 276 Reply Likes
Correct that you need your ZD on at least 9.8.x to support R700 model APs,
...but you may not need to upgrade further, especially if you currently have
7962/7762 model APs, which are not supported past 9.8.x releases.  T300
and T301 model APs are also supported on 9.8.3.

The current 9.8.3.0.14 (MR3) is recommended if you don't go higher.
https://support.ruckuswireless.com/software/788-zd3000-9-8-3-0-14-mr3-software-release

And release notes say you can upgrade directly from present 9.7.2.0.9 version.
https://support.ruckuswireless.com/documents/814-zoneflex-9-8-3-mr3-release-notes

If you wish to someday employ newer 802.11ac model R500/R600 model APs,
your ZoneDirector will require 9.9+ system software.  Always check the release
notes for the version you consider upgrading to, for supported model APs.
Photo of Juan

Juan

  • 5 Posts
  • 0 Reply Likes
Hi, I alredy have the Versión9.9.0.0 build 205, and also have 3 or 5 R700 Working, but I buy 2 more R700 and is imposible to aprove, I have in automatic mode.

I tryed to downgrade the R700 but still bad, I have not VLANS, and DHCP working.

What can I do?

Thanks
Photo of Hoang Tung

Hoang Tung

  • 19 Posts
  • 1 Reply Like
Hi,
I think you missed the point.
You do not have to downgrade the AP R700.
You must upgrade firmware of the controller from 9.7 to 9.8.

If the AP is not approved, try to go to Configure-->Access Point. From there you can approve the AP manually.

Also, you might want to check the licences as well.
Photo of Monnat Systems

Monnat Systems, AlphaDog

  • 716 Posts
  • 151 Reply Likes
Juan,

ZD1106 comes with 6 AP lic minimum
ZD1205 comes with 5 AP lic minimum

Please check for Lic count on the controller and no of AP you want to be running includeing the new one. If mismatch then more AP lic...