R700 not passing data not sure what I'm doing wrong??

  • 1
  • Question
  • Updated 10 months ago
  • Answered
The APs are on VLAN 33. They receive an IP address from VLAN 33. You can see the WLAN SSID and you can also connect to the SSID. Once connected, you are handed an ip address from VLAN 33. However, you cannot ping or connect to anything. If I SSH into the AP, I can ping anything and everything but the clients attached to the AP cannot ping or connect to anything. Its almost like the AP handed out the DHCP address and then went into "don't pass any data mode". Any thoughts why I cannot get on the network? Thanks.
Photo of Tory Gibilisco

Tory Gibilisco

  • 5 Posts
  • 0 Reply Likes

Posted 10 months ago

  • 1
Photo of Tim Morton

Tim Morton

  • 3 Posts
  • 0 Reply Likes
Make sure your gateway is correct...
Photo of Tory Gibilisco

Tory Gibilisco

  • 5 Posts
  • 0 Reply Likes
Which gateway? My DHCP server hands out the gateway. It's 172.16.33.1. The clients get that but cannot connect. If I plug a PC in they get the same gateway and they can connect. Or are you referring to a sifferent gateway?
Photo of Tim Morton

Tim Morton

  • 3 Posts
  • 0 Reply Likes
Thats the gateway I was referring to. Is the ap the client connects to the only one or are there other aps that this is happening to as well? What about other ssids? Are other ssids effected?
Photo of Tory Gibilisco

Tory Gibilisco

  • 5 Posts
  • 0 Reply Likes
I have only 3 APs installed. There will be 40 APs when finished. Of the 3 installed only one is active. I was running a test before I move on. Cannot get connected through that one. AP has 172.16.33.5, client was given 172.16.33.6. The CLI of the AP can ping everything. The client cannot ping anything.
Photo of Martin

Martin, Official Rep

  • 185 Posts
  • 37 Reply Likes
Hi Tory
Can the client ping the gateway ?
Maybe you have client isolation enabled ?

Kind regards
Martin
Photo of Tory Gibilisco

Tory Gibilisco

  • 5 Posts
  • 0 Reply Likes
The client can not ping the gateway. Would client isolation be turned on by default?
Photo of Michael Brado

Michael Brado, Official Rep

  • 1889 Posts
  • 269 Reply Likes
Are you running the R700 in Standalone Mode, or managing it with a ZoneDirector or SmartZone controller?
Photo of Tory Gibilisco

Tory Gibilisco

  • 5 Posts
  • 0 Reply Likes
Its running managed by a SCG. 

The problem is solved!! 

By default, when we create a WLAN, the setting for Client Traffic Control is set to Guest Restricted. I simply changed that to System Default and data started to be passed. It is functioning properly now.
Photo of Michael Brado

Michael Brado, Official Rep

  • 1889 Posts
  • 269 Reply Likes
Glad to hear it, thanks!