R700 no link on poe interface blinks on pwr dir

  • 1
  • Question
  • Updated 6 days ago
  • Answered
Weird issue with my R700.
It powers up on POE from my POE switch.
It's using about 7W.
I get no link on the PoE interface, so the nic is down.
The ap has been powered on for 30min, and the PWR and DIR leds are blinking.

Anything I can try out?
I tried resetting by pushing the reset button for 30 seconds, but there was no change on the leds and it did not reboot or anything.
Photo of Jannis Jacobsen

Jannis Jacobsen

  • 8 Posts
  • 0 Reply Likes

Posted 1 week ago

  • 1
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 20 Posts
  • 2 Reply Likes
Hi Jannis,

Is it a managed switch? If yes, could you login into it and check if connected port is learning the AP MAC address?

To understand the AP power up and LED status, refer below:

Red:                                   AP is starting up
Flashing Green:                 No routable IP received (from DHCP server) or assigned (manual IP assignment). Indication of potential network/configuration issue.
                                          If configured for DHCP and the issue persists, check VLAN configuration and status of DHCP server.
Solid Green:                    A routable IP has been assigned to the AP

If you dont have a DHCP network, try accessing AP by connecting a laptop to APs second eth port and configure 192.168.0.x IP with subnet 255.255.255.0 and then try to access AP on its default IP 192.168.0.1

If power LED is solid green or flashing green then check the network part (DHCP server and VLAN configuration on switch port side).

Since AP is powering up, it could also be a faulty cable or faulty switch or AP port. To confirm, start by isolating in below sequence.

1- Use a already verified cable which is working fine with any other device.
2- Use a already verified switch port where other device works fine.
3- If still you are not able to access the AP, try powering up AP using power adaptor or POE injector and connect a laptop directly to AP's Eth port.
(Edited)
Photo of Syamantak Omer

Syamantak Omer, Employee

  • 20 Posts
  • 2 Reply Likes
This shows that both the interfaces are working fine.

You may try to switch the cables and see if that makes any difference.
Photo of Jannis Jacobsen

Jannis Jacobsen

  • 8 Posts
  • 0 Reply Likes
have tried different cables.
the switch gets no link, only poe on the poe interface on the r700
Photo of Michael Brado

Michael Brado, Official Rep

  • 3064 Posts
  • 440 Reply Likes
Please open a ticket and request an RMA.
Photo of Jannis Jacobsen

Jannis Jacobsen

  • 8 Posts
  • 0 Reply Likes
I’ll try.
uncertain if I’m covered, as I got this from ebay used
Photo of Sanjay Kumar

Sanjay Kumar

  • 23 Posts
  • 5 Reply Likes
Hi Jannis,

While creating a case, using the AP's serial number, support team can confirm if the device is still under the support contract or not.

Regards,
Sanjay Kumar