R700 disconnects with surfaces/dell laptops nonstop

  • 2
  • Question
  • Updated 3 weeks ago
  • In Progress
We have an R700 with firmware 9.8.3.0.14.  They are using this as a standalone.

I tried firmware 100.x and nobody could even get to the internet with this firmware so I reverted back.

It was on channelfly I turned that off.  

I turned off 5ghz. 

The client keeps telling me their wifi is crap and they get kicked out of their sage program and internet nonstop through the day.  

Anyone have this issue with r700 and/or any other settings I can try?
Photo of Jodee

Jodee

  • 2 Posts
  • 0 Reply Likes

Posted 3 months ago

  • 2
Photo of Michael Brado

Michael Brado, Official Rep

  • 2049 Posts
  • 286 Reply Likes
You would need to get a problem client MAC address and review the logs on your AP
as well as a Support Info when they say they're having problems (if it is a Wi-Fi problem).
Check that client's connection data.  This client for example has low RSSI (17/12) which
means they are far from the AP.  But, they are reporting 77 PER (packet error rate) which
means they are dropping 77% of the packets seen.  PER is due to interference near the
client.

STA: a4:d1:d2:42:15:f2
    rx_data_frm 80 rx_mgt_frm 7 rx_bytes 11559 rx_dup 14
    tx_data_frm 1199 tx_mgmt_frm 9 tx_bytes 129112
    tx_assoc 1 tx_auth 1
    good_tx_frms 1208 good_rx_frms 87 tx_retries 164
    tx_rate 48000 tx_kbps 4093 rx_crc_errs 29
    tx_per 77 ack_rssi 17 rx_rssi 12

If there is a large area being covered by this one AP, a second AP might help offload usage
and improve reception for users.  You could configure an identical WLAN on the second
standalone AP (of any model).

But, if Wi-Fi is not the issue... How is the general Internet connection for the wired network
clients on the same switch as the AP?  How big is the WAN link, and how heavily utilized?
If this Sage app talks to an Internet server, the LAN/WAN could be the true underlying problem.

Just $.02 from ex-Tech Support guy...
Photo of Jodee

Jodee

  • 2 Posts
  • 0 Reply Likes

Sage is on the LAN.  Nobody wired has issues.  Ruckus is only two offices over from the girls having issues.  Only one switch in building. 

Photo of Barwon Water

Barwon Water

  • 7 Posts
  • 0 Reply Likes
We have R710 units and were experiencing constant disconnects with Surface Pro 3. We turned off VLAN pooling and the issue cleared up.