R700 AP won't show admin page after setting a static IP

  • 1
  • Question
  • Updated 2 weeks ago
  • Acknowledged
I have a 3 year old R700 AP that won't show the admin page after setting a static IP.
I wanted to use a Norton Core for the firewall but...

Once Norton’s people confirmed the Ruckus IP was changed by the Core, I knew I’d

never know what IP the Core assigned so I disconnected it, did a hard reset on the Ruckus and connected it directly to my laptop.

 

From there I had to follow the steps from the Ruckus manual;

 

STEP  3:

PREPARE  YOUR  COMPUTER FOR  AP SETUP

1

On your Windows 7 computer, configure your network adapter from the Local Area Connection

settings as follows:

Start > Control Panel > Network and Sharing

Center > Change Adapter Settings

2

Edit the TCP/IPv4 address settings as follows:

Local Area Connection > Properties > Internet

Protocol Version 4 (TCP/IPv4) > Properties

The

TCP/IPv4 Properties

dialog box appears.

3

Select

Use the following IP address

(if it is not already

selected) and then make the following entries:

IP address

: 192.168.0.22 (or any address in the

192.168.0.x network)

Subnet mask

: 255.255.255.0

Default gateway

: 192.168.0.1

Leave the DNS server fields empty.

4

Click OK to save your changes. Your changes are put into effect immediately.

STEP 4: LOG INTO THE AP

As specified earlier, the AP should be directly connected to

your computer (through one of the Ethernet ports) and

powered on, ready for setup.

1

On your computer, open a Web browser window.

2

In the browser, type this URL to connect to the AP:

https://192.168.0.1

3

Press <Enter> to initiate the connection. When a security

alert dialog box appears, click OK/Yes  to proceed.

4

When the Ruckus Wireless Admin login page appears, enter the following:

Username

: super

Password

: sp-admin

5

Click

Login

 

 

This enabled my laptop to login to the Ruckus BUT changing the IP from DHCP to STATIC

following these steps;

 

Optional:

If You Want To Switch from DHCP (Default):

If you anticipate logging into the AP regularly to perform monitoring or maintenance (once it is in place), you may want

to consider assigning a static IP address to the AP. In a default AP configuration, the AP uses a DHCP-assigned IP address.

A. On the menu, click Configuration> Internet

 

B. Click the Static IP option

C. Fill in the IP Address and Mask fields

D. Click Update Settings to save your changes

 

BUT this is where it goes FUBAR, It will no longer load the login page. Not using the default IP from above, 192.168.0.1

Or the one I assigned, 172.16.0.238

 

I even tried changing the laptops IPv4 settings to mirror the new Ruckus settings, like how the manual has me do in Step 3 from above. I also tried setting my laptops IPv4 to automatic. I just can’t get that login page to show again and this is still where the laptop is hardwired directly into the POE>Ruckus.



What am I doing wrong when I change the Ruckus to a static IP?




Photo of David

David

  • 2 Posts
  • 0 Reply Likes

Posted 2 weeks ago

  • 1
Photo of Michael Brado

Michael Brado, Official Rep

  • 2570 Posts
  • 351 Reply Likes
If your PC was set for 192.168.0.22 so you could talk to the AP on 192.168.0.1, you need to change your PC to 172.16.0.x (anything but .238), to talk to the AP at .238 on that subnet.
Is this what was missing for you to continue?
Photo of David

David

  • 2 Posts
  • 0 Reply Likes
That did it. I didn't even notice I was doing that. Once I set it to a different number for the laptop, it worked. Thanks.

Now I just need to reboot the Core to see if it screws with this static IP.

Thanks for the assist!
Photo of Michael Brado

Michael Brado, Official Rep

  • 2566 Posts
  • 351 Reply Likes
Glad to hear it, you're welcome.