R700 5GHz radios not changing channels and not seeing other R700 5GHz neighbors.

  • 1
  • Question
  • Updated 3 years ago
The only way we have been able to get the system to change channels on the 5GHz radios is to turn on ChannelFly for a few minutes and turn it off. Otherwise every 5 GHz radio remains on the same channel. Runnin 9.8.1.101
Photo of Chris Parnell

Chris Parnell

  • 1 Post
  • 0 Reply Likes

Posted 3 years ago

  • 1
Photo of John D

John D, AlphaDog

  • 497 Posts
  • 136 Reply Likes
9.8.1.0.101 has background scanning turned off on the 5GHz radio — see the release notes. You can still run 9.8.1.0.99 but support mentioned there is a risk of spontaneous reboots — which is why it's turned off.